Usually, the launcher in KDE is at the bottom. I have not changed a thing with it. Today, when I clicked on it because I wanted to start YaST, the position is now way up at the top. See this:



You can see a bar up at the very top too. That was not there before. How do I get the launcher back to the bottom where it belongs? Even when I click on the klipper icon and the kmix icon, they too show up at the very top of the screen. Something must have made these changes but I don't know what. I know I didn't do it. I tried looking in the desktop settings and the plasma area's settings but I can't find it.

I'm running SuSE 11.4 64 bit, and KDE 4.6.00 (4.6.0) "release 6"