Results 1 to 4 of 4

Thread: Installed a kde4 style but couldn't find it in Appearance-Style

  1. #1
    Join Date
    Dec 2008
    Location
    Malaysia
    Posts
    235

    Default Installed a kde4 style but couldn't find it in Appearance-Style

    I just downloaded a 'kde4-style-skulpture-0.2.4-10.3.x86_64.rpm' from here : https://build.opensuse.org/package/s...uk%3Askulpture,
    after install,couldn't find it in Application Apperance > Style,and it is not in Yast2 Software Management.
    This website show that it is ok with Tumbleweed.
    Anyone know how to find it?
    Dell Latitude D620~Intel Core2Duo T2300 1.66GHz~Intel 945GM~DDR2 667 2GB~openSUSE 12.1 KDE x86.

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,925
    Blog Entries
    14

    Default Re: Installed a kde4 style but couldn't find it in Appearance-Style

    Tried logging out, then in?

    What does
    Code:
    rpm -qa | grep skulpture
    say ?

    This is what it all does on my laptop:
    Code:
    Knurpht:/home/glosscomputer/Downloads # rpm -iUvh kde4-style-skulpture-0.2.4-10.3.x86_64.rpm
    warning: kde4-style-skulpture-0.2.4-10.3.x86_64.rpm: Header V3 DSA/SHA1 Signature, key ID 81e1321a: NOKEY
    Preparing...                ########################################### [100%]
       1:kde4-style-skulpture   ########################################### [100%]
    Knurpht:/home/glosscomputer/Downloads # rpm -qa | grep skulpture
    kde4-style-skulpture-0.2.4-10.3.x86_64
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3
    Join Date
    Dec 2008
    Location
    Malaysia
    Posts
    235

    Default Re: Installed a kde4 style but couldn't find it in Appearance-Style

    rpm -qa | grep skulpture give nothing.
    Tried log out & log in,and reboot,still can't find it.......
    Dell Latitude D620~Intel Core2Duo T2300 1.66GHz~Intel 945GM~DDR2 667 2GB~openSUSE 12.1 KDE x86.

  4. #4
    Join Date
    Dec 2008
    Location
    Malaysia
    Posts
    235

    Default Re: Installed a kde4 style but couldn't find it in Appearance-Style

    Hi Knurpht,solve,I follow yr way of installation,and get it done. I installed it yesterday with kpackage kit,maybe that's the problem.
    Dell Latitude D620~Intel Core2Duo T2300 1.66GHz~Intel 945GM~DDR2 667 2GB~openSUSE 12.1 KDE x86.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •