Quote Originally Posted by Maksimko View Post
Nope. No effect.


This one is unticked. But it affects only taskbar, not the panel itself. I want to get rid of the bubbles appearing for the button which is analogue to "startup" in Windows.


I didn't find the second item in Personal Settings.
Sorry, I could have been much clearer. Try this:

1) Click "Personal Settings"
2) Then in the "Workspace Appearance and Behavior" category click "Workspace Behavior"
3) Then click "Workspace"
4) Then untick "Show Informational Tips"

Hopefully that gets what you want.
socref