Results 1 to 2 of 2

Thread: realtek RTL8111/r8168B and wlan Atheros AR928X on same desktop internet issues

  1. #1
    Join Date
    Oct 2009
    Location
    Virginia, US
    Posts
    29

    Default realtek RTL8111/r8168B and wlan Atheros AR928X on same desktop internet issues

    Was hoping to get some tips on fixing an issue, I have a Dell XPS Desktop with a the realtek RTL8111/R8168 B and a wireless card AR928X, using opensuse 11.3. I cannot connect to the internet via either method. I can connect to my wireless router but I cannot connect to any kind of outside website. I have installed the driver for the R8168 from the realtek website, however nothing seems to be working, Any tips on getting this thing to work?
    Thanks,

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    29,840

    Default Re: realtek RTL8111/r8168B and wlan Atheros AR928X on same desktop internet issues

    When you can connect to your wireless router your device works and is correctly configured. No problem there.

    When you can not connect outside your LAN (the Internet), that most probably means (when the connection between your router and the Internet is proven to be OK of course) that you do not have the correct routing (in general the so called Deafult router).

    The default router is most often configured by DHCP if you use that (you do not tell). Else you have to configure yourself.
    I guess you use "traditional method with ifup" (you stressing that the computer is a desktop, but again you do not tell).

    Please post the output of
    Code:
    netstat -r
    to see what your routing table looks like.
    Henk van Velden

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •