Results 1 to 5 of 5

Thread: no desktop loading with new 11.4 install

  1. #1
    Join Date
    Aug 2008
    Location
    Little Exuma, Bahamas
    Posts
    731

    Default no desktop loading with new 11.4 install

    I'm installing 11.4 KDE on an Acer D255 Netbook. (dual core Atom, 1Gb RAM)

    The OS runs perfectly on this PC when booting from a thumb drive, but when I install to the HDD I can't get to a GUI desktop.

    If I boot "normally" I just get to a CLI with a white background in the upper left 1/4 of a black screen. It appears that it's using init 5, just no desktop. (the installer added boot option vga=0x314, I tried booting both with and without that option, and I tried nomodeset too just for chuckles, no luck.)

    If I boot to Failsafe Mode I can get to a GUI desktop (boots to init 3 then I go to init 5 and startx.)
    MS user 1988-2008, Linux user 1998-present, openSUSE user since 2004
    (The first computer I used had a punch card reader)

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: no desktop loading with new 11.4 install

    At the login, go to the session option and select kde-plasma-desktop as the session. Does this make any difference or don't you get a login?

    What graphics device?
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Aug 2008
    Location
    Little Exuma, Bahamas
    Posts
    731

    Default Re: no desktop loading with new 11.4 install

    Thanks caf4926 for the very quick response.

    I didn't get a login screen (which was a mystery also, as I never select autologin during install), but I was able to resolve that with Yast (text version) and try your suggestion. It worked just fine with KDE Plasma Desktop selected. How can I make that the default option?

    The graphics device is the Pineview integrated graphics controller from Intel.

    Now I have to resolve a wireless networking issue, but I'll post in the networking forum for that.

    Thanks again.
    MS user 1988-2008, Linux user 1998-present, openSUSE user since 2004
    (The first computer I used had a punch card reader)

  4. #4
    Join Date
    Aug 2008
    Location
    Little Exuma, Bahamas
    Posts
    731

    Default Re: no desktop loading with new 11.4 install

    Quote Originally Posted by caprus View Post
    How can I make that the default option?
    disregard, I just realized that the default option is the previous selection, so I'm all set.
    MS user 1988-2008, Linux user 1998-present, openSUSE user since 2004
    (The first computer I used had a punch card reader)

  5. #5
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: no desktop loading with new 11.4 install

    Yes. It remembers the last session choice
    Happy it worked
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •