Results 1 to 4 of 4

Thread: No good video

  1. #1
    Join Date
    Jan 2009
    Location
    England
    Posts
    28

    Default No good video

    Hi

    ATI Radeon HD 3870 [Display adapter]

    Hanns.G HG216 [Monitor] (21.7"vis, s/n 733MH3JY52786, August 2007)

    SuSE 11.0 worked very well with setup.

    PCLOS is superb, Debian even ubuntu work. SuSE 11.2 onward wont.

    From 11.2 onward I get a screen refresh every few seconds.

    Now I have an 11.4 that wont even install, the screen is just a mess of dots and swirls.

    It's a bit sad really, using SuSE, then OpenSuSE, from 6.0 onwards to have to leave it and use a Mandrake derivative.

    PC Linux OS is currently the best thing on my machine.

    What has happened to 11.4 to make it this problematic?
    Since I cant install it I cant try alternate drivers.

    Would a network install perhaps be better?

  2. #2
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    4,654

    Default Re: No good video

    cshe wrote:

    > PCLOS is superb, Debian even ubuntu work. SuSE 11.2 onward wont.
    >
    > From 11.2 onward I get a screen refresh every few seconds.
    >

    This may be the kernel version or Xorg version. PCLOS seems to use 2.6.33
    which is older than the OS 11.2 kernel (2.6.34), for debian the same (older
    kernel), for ubuntu I do not know.
    Did you try the boot option "nomodeset" to fall back to the older radeonhd
    driver?

    --
    PC: oS 11.3 64 bit | Intel Core2 Quad Q8300@2.50GHz | KDE 4.6.3 | GeForce
    9600 GT | 4GB Ram
    Eee PC 1201n: oS 11.4 64 bit | Intel Atom 330@1.60GHz | KDE 4.6.0 | nVidia
    ION | 3GB Ram

  3. #3
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: No good video

    On 05/30/2011 11:36 AM, martin_helm wrote:

    > Did you try the boot option "nomodeset" to fall back to the older radeonhd
    > driver?


    right, see: http://tinyurl.com/23mgej6

    --
    dd CAVEAT: http://is.gd/bpoMD
    [NNTP via openSUSE 11.4 [2.6.37.6-0.5] + KDE 4.6.0 + Thunderbird 3.1.10]
    Dual booting with Sluggish Loser7 on Acer Aspire One D255

  4. #4
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    4,654

    Default Re: No good video

    martin_helm wrote:
    > which is older than the OS 11.2 kernel (2.6.34), for debian the same

    Sorry this is a typo 2.6.34 is the 11.3 kernel.
    But in principle nearly no two distros have the same version combinations of
    kernel, xorg, drivers ...
    That makes comparism why what works in which distro and another not so
    difficult.
    Look at DenverD's link.
    If you have trouble report back, there are some ATI specialists here (I am
    not).

    --
    PC: oS 11.3 64 bit | Intel Core2 Quad Q8300@2.50GHz | KDE 4.6.3 | GeForce
    9600 GT | 4GB Ram
    Eee PC 1201n: oS 11.4 64 bit | Intel Atom 330@1.60GHz | KDE 4.6.0 | nVidia
    ION | 3GB Ram

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •