Results 1 to 4 of 4

Thread: Help me solve the mystery of the old Chromium icons in the panel

  1. #1
    Join Date
    Jun 2008
    Location
    wichita
    Posts
    990

    Default Help me solve the mystery of the old Chromium icons in the panel

    For some reason, when I add the Chromium/Chrome icons to my panel, I always get the old icons. If I add the icon to the desktop, I get the new flat one but I can't get the new one's to appear in the panel.

    All of the other icons associated with these browsers are the new ones:

    Icon in the upper left when the browser is open is new

    When I hover the cursor over the old icon in the panel, the pop up window shows the new icon

    The entry in the kickoff menu shows the new icon

    The icon in the task manager is the new one

    I've deleted all of the old icons from /usr/share/icons but somehow it is still appearing in the panel. I also deleted the plasmarc files from ~/.kde4/share/config but this didn't change anything.

    Any ideas how I can get the new flat icons to appear in my panel?

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,925
    Blog Entries
    14

    Default Re: Help me solve the mystery of the old Chromium icons in the panel

    Remove the icon from the panel, readd it. For the menus you could use kmenuedit, make the entries point to the new icons.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3
    Join Date
    Jun 2008
    Location
    wichita
    Posts
    990

    Default Re: Help me solve the mystery of the old Chromium icons in the panel

    Quote Originally Posted by Knurpht View Post
    Remove the icon from the panel, readd it. For the menus you could use kmenuedit, make the entries point to the new icons.
    I've already tried all of that several times and nothing has worked. Can you add the new icons to your panel?

    Edit: Plus, kmenuedit already shows the new icons.

  4. #4
    Join Date
    Jun 2008
    Location
    wichita
    Posts
    990

    Default Re: Help me solve the mystery of the old Chromium icons in the panel

    I figured it out.

    I went back and checked /usr/share/icons/oxygen and discovered the old icons for Chromium were there after I had previously deleted them. I used /etc/sysconfig/edit to set cron to delete the tmp files at boot. After I rebooted, I added Chromium to the panel and the new icon appeared.

    I still have the old icon for Google-Chrome in the kickoff menu, but the one in the panel is the new one.

    Is there a SOLVED option on this forum for problems that have solutions?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •