Results 1 to 4 of 4

Thread: Invalid option -session

  1. #1

    Default Invalid option -session

    Every time i boot opensuse 11.4 i get a smal pop-up window that say "invalid option -session" nothing more nothing less, the ony thing i can press is "OK" there is no other information.

    In the top left corner of this smal window there is an icon of a black X with a some sort of firetail or something around it.

    Any one know what the problem is? Very frustrating to have this box poping up every time i boot the computer.

  2. #2
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Smile Re: Invalid option -session

    Every time i boot opensuse 11.4 i get a smal pop-up window that say "invalid option -session" nothing more nothing less, the ony thing i can press is "OK" there is no other information.

    In the top left corner of this smal window there is an icon of a black X with a some sort of firetail or something around it.

    Any one know what the problem is? Very frustrating to have this box poping up every time i boot the computer.
    Does this occur while trying to install openSUSE or after you have installed openSUSE? Has openSUSE ever worked properly for you? Have you tried booting from and running a LiveCD version that does not need to be installed to use but is run completely from a CD? Any more information you can provide would be helpful in determining the problem you are having.

    Thank You,
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

  3. #3

    Default Re: Invalid option -session

    It happens after i have installed openSuse.
    It did not apear after a "clean" install so something must have happen with the software i have installed or somthing like that. But now after i have done a system update and restarted the computer the filthy little error box is gone. I do now know why but its working =)

  4. #4
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Smile Re: Invalid option -session

    It happens after i have installed openSuse.
    It did not apear after a "clean" install so something must have happen with the software i have installed or somthing like that. But now after i have done a system update and restarted the computer the filthy little error box is gone. I do now know why but its working =)
    Well that is good news to hear (that a clean install has worked OK for you). I normally suggest a clean install over an update due to odd issues that can occur with an update. I also suggest you maintain a separate /home area, which allows you to keep most of your personnel settings even as you do a clean install. Please, if you have any other problems or questions, just let us know and welcome to the openSUSE forums.

    Thank You,
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •