Results 1 to 3 of 3

Thread: I can play mp3's in vlc and SMPlayer but not in Amarok or otheres.

  1. #1

    Default I can play mp3's in vlc and SMPlayer but not in Amarok or otheres.

    I upgraded yesterday to 11.4. It seems to have gone well overall. This morning I noticed that Amarok didn't work. It wouldn't play mp3's anymore. So I thought maybe that I would have to redownload the proprietary codecs for 11.4, which I did. I had to change "vendors" during that process.

    I have VLC installed, as well as SMPlayer and MPlayer. VlC player and SMPlayer will play MP3s'. but MPlayer won't.

    I went into Amarok and told it to use xine rather than gstreamer, something I vaguely remember changing before in order to fix a problem. It didn't help.

    Any suggestions on how to fix this? Thanks in advance

    Subsidiarity

  2. #2

    Default Re: I can play mp3's in vlc and SMPlayer but not in Amarok or otheres.


  3. #3
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    29,761

    Default Re: I can play mp3's in vlc and SMPlayer but not in Amarok or otheres.

    Did you run mmcheck to be sure you now have the correct packages from the correct repos. The fact that you say: I had to change "vendors" during that process. is a bit suspicious to me.

    SUSE Paste
    Henk van Velden

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •