Results 1 to 3 of 3

Thread: Bastille from Yast?

  1. #1

    Default Bastille from Yast?

    Anyone know how to get Bastille in a repository so I can install it using Yast? What repository is it?

    When I try to install it using the rpm I get:

    [PK_TMP_DIR|dir:///var/tmp/TmpDir.jbM1Wy] Repository already exists.

    But it is nowhere to be found in the software manager.

    Running openSuse 11.4

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,130

    Default Re: Bastille from Yast?

    Sorry, there are more threads about this error (one even from today), but I have no time now to search them for you. Thus search yourself, cannot be to difficult.
    Henk van Velden

  3. #3
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    4,654

    Default Re: Bastille from Yast?

    creighton1 wrote:

    >
    > Anyone know how to get Bastille in a repository so I can install it
    > using Yast? What repository is it?
    >
    > When I try to install it using the rpm I get:
    >
    > [PK_TMP_DIR|dir:///var/tmp/TmpDir.jbM1Wy] Repository already exists.
    >
    > But it is nowhere to be found in the software manager.
    >
    > Running openSuse 11.4
    >

    run
    Code:
    su - -c "zypper rr PK_TMP_DIR"
    to remove that temporary repository and see if the error disappears
    afterwards.

    --
    PC: oS 11.3 64 bit | Intel Core2 Quad Q8300@2.50GHz | KDE 4.6.3 | GeForce
    9600 GT | 4GB Ram
    Eee PC 1201n: oS 11.4 64 bit | Intel Atom 330@1.60GHz | KDE 4.6.0 | nVidia
    ION | 3GB Ram

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •