Results 1 to 3 of 3

Thread: am/pm for Digital Clock

  1. #1

    Default am/pm for Digital Clock

    Hi,

    Re: 11.4 LXDE

    I've changed the clock setting from the default 24hr "%R" to "%r %p (or %P)" but the am/pm fails to show in the taskbar.

    Is there anything else I can do to get the am/pm to show?

    Thanks.

  2. #2

    Default Re: am/pm for Digital Clock

    Quote Originally Posted by newosuser View Post
    Hi,

    Re: 11.4 LXDE

    I've changed the clock setting from the default 24hr "%R" to "%r %p (or %P)" but the am/pm fails to show in the taskbar.

    Is there anything else I can do to get the am/pm to show?

    Thanks.

    Hi,

    yes go to OPensuse menu->system config ->localization ->date & time.
    You can change it there.

    You have to Log out before the new settings take effect.

    HTH

    Lenwolf

  3. #3

    Default Re: am/pm for Digital Clock

    Thanks for the suggestion. It appears what I did wrong was set the locale to "English_GB" as my location didn't seem to appear as an option during installation. GB/UK settings doesn't display am/pm in Windows too.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •