Results 1 to 4 of 4

Thread: Настройка VLAN в OpenSuSE 11.4

  1. #1

    Default Настройка VLAN в OpenSuSE 11.4

    Добрый день. Помогите разобраться с проблемой. Имеется OpenSuSE 11.4, пытаюсь настроить VLAN. После настройки через YAST VLAN-ов все работает сеть видится. При выключение компьютера, он зависает. После включения компьютер не загружается пока не удалить файл настройки /etc/sysconfig/network/ifcfg-eth0.11. В OpenSuSE 11.3 все работало без проблем.

  2. #2
    Join Date
    Jun 2008
    Location
    Moscow, Russia
    Posts
    3,050
    Blog Entries
    1

    Default Re: Настройка VLAN в OpenSuSE 11.4

    Приводите содержимое файла и лог событий при зависании и "незагружании".

  3. #3

    Default Re: Настройка VLAN в OpenSuSE 11.4

    Файл ifcfg-eth0.11:

    BOOTPROTO='static'
    BROADCAST=''
    ETHERDEVICE='eth0'
    ETHTOOL_OPTIONS=''
    IPADDR='172.16.128.91/21'
    MTU=''
    NAME=''
    NETWORK=''
    REMOTE_IPADDR=''
    STARTMODE='auto'
    USERCONTROL='no'
    VLAN_ID='11'

    Файл messages выложил на yandex, так как в тело сообщения не помещается:

    messages

  4. #4
    Join Date
    Jun 2008
    Location
    Moscow, Russia
    Posts
    3,050
    Blog Entries
    1

    Default Re: Настройка VLAN в OpenSuSE 11.4

    Файл messages выложил на yandex, так как в тело сообщения не помещается
    Для этого есть SUSE Paste.

    А файл /etc/sysconfig/network/ifcfg-vlan* имеется?
    Я думаю, что-то в конфигах не так прописано, раз после удаления загружается.
    Поизучайте 'man 5 ifcfg-vlan' и 'man 5 ifcfg'.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •