Results 1 to 3 of 3

Thread: openSUSE 11 with HP Colorlaserjet CP1514n prints black lineblocks instead of linefeeds

  1. #1
    Join Date
    Mar 2011
    Location
    Nrnberg
    Posts
    18

    Question openSUSE 11 with HP Colorlaserjet CP1514n prints black lineblocks instead of linefeeds

    Hi,
    since 11.2 I have trouble with my HP Colorlaserjet CP1514n on KDE. It always prints black blocklines with lots of toner waste instead of empty linefeeds. I have tried different drivers and 11.3 and 11.4 are not different in the results.
    Also use of Turboprint has no better print picture.

    Has anybody an idea what to do?

    Regards
    Wolfi

  2. #2
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    23,710
    Blog Entries
    1

    Default Re: openSUSE 11 with HP Colorlaserjet CP1514n prints black lineblocks instead of linefeeds

    HP provide good support for printers under Linux. You haven't provided details about how you initially configured your printer.

    1. Did you install the hplip package?

    2. Did you use hp-setup (as root) to detect printer and configure?

  3. #3
    Join Date
    Mar 2011
    Location
    Nrnberg
    Posts
    18

    Default AW: Re: openSUSE 11 with HP Colorlaserjet CP1514n prints black lineblocks instead of linefeeds

    Deano, you are the hit! I used hplip package, but did not use the hp-setup function, only the setup from yast2.
    With this setup now it work great.

    Thank you very much!
    wolfi

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •