Hi all,

in repository "KDE 4.6. Releases (OpenSUSE_11.4)" gwenview release is 2.6.0. This version is affected by bug https://bugs.kde.org/show_bug.cgi?id=269345

The manteiner can upgrade to release 2.6.4 where the bug is fixed?

Thank