Results 1 to 3 of 3

Thread: why zypper up won't update some packages

  1. #1
    Join Date
    Dec 2010
    Location
    Ankara, Turkey
    Posts
    250

    Default why zypper up won't update some packages

    Hi,

    I was curios about why zypper up don't update some packages as in:
    Code:
    yasar@yasar-laptop:~> sudo zypper up
    Loading repository data...
    Reading installed packages...
    
    The following package update will NOT be installed:
      libshout3 
    
    Nothing to do.
    The only problem with troubleshooting is that sometimes trouble shoots back.
    My blog (in Turkish): http://yasar.serveblog.net

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: why zypper up won't update some packages

    It's probably the version from packman and if you used the switcher, which you should have done on packman
    zypper up will not change the vendor even if there is an newer version in another repo
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Dec 2010
    Location
    Ankara, Turkey
    Posts
    250

    Default Re: why zypper up won't update some packages

    Hmm makes sense, I just switched to tumbleweed couple of days ago so that is probably it Thanks.
    The only problem with troubleshooting is that sometimes trouble shoots back.
    My blog (in Turkish): http://yasar.serveblog.net

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •