Results 1 to 3 of 3

Thread: How do you disable ping on 11.4?

  1. #1

    Default How do you disable ping on 11.4?

    Basically i want the opensuse firewall to stop responding to pings-how do i do this?

  2. #2
    Vahis NNTP User

    Default Re: How do you disable ping on 11.4?

    On 05/21/2011 02:06 PM, linux ftw1 wrote:
    >
    > Basically i want the opensuse firewall to stop responding to pings-how
    > do i do this?
    >


    It's not about firewall.
    But use sysctl (in terminal) to stop replying to ping:

    sysctl -w net.ipv4.icmp_echo_ignore_all=1

    To turn replying back:
    sysctl -w net.ipv4.icmp_echo_ignore_all=0

    Vahis
    --
    http://waxborg.servepics.com
    openSUSE 11.2 (x86_64) 2.6.31.14-0.8-default "Evergreen" main host
    openSUSE 11.4 (x86_64) 2.6.37.6-0.5-desktop in VirtualBox
    openSUSE 11.4 (i586) 2.6.38.5-25-desktop "Tumbleweed" in EeePC 900

  3. #3
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    4,654

    Default Re: How do you disable ping on 11.4?

    For a solution with the firewall itself look at this post (solution 2),
    you need to use the sysconfig editor in yast.
    http://forums.opensuse.org/network-i...firewall2.html
    It should still work in newer versions (but I did not test it).

    --
    PC: oS 11.3 64 bit | Intel Core2 Quad Q8300@2.50GHz | KDE 4.6.3 | GeForce 9600 GT | 4GB Ram
    Eee PC 1201n: oS 11.4 64 bit | Intel Atom 330@1.60GHz | KDE 4.6.0 | nVidia ION | 3GB Ram

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •