Results 1 to 5 of 5

Thread: No Network

  1. #1
    Join Date
    Apr 2009
    Location
    Sunny SA...
    Posts
    10

    Default No Network

    Hi,

    I installed 11.04 via live install, and was connected to my home network/Internet. After the install finished and i restarted my pc, my network was not availible nor internet conection.

    In the network manager i cannot access the "wired network" tab.

    Please help
    Thank you

  2. #2
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Smile Re: No Network

    Hi,

    I installed 11.04 via live install, and was connected to my home network/Internet. After the install finished and i restarted my pc, my network was not availible nor internet conection.

    In the network manager i cannot access the "wired network" tab.

    Please help
    Thank you
    If you are wanting to use a wired connection and not wireless and the wired connection did work, I might suggest you start YaST / Network Devices / Network Settings press OK to the warning if you are using Network Manager, go to the Global Options Tab and on the top left select the bullet for "Traditional Method with ifup". Go to the Overview Tab and make sure your network connection is present and configured. If not configured, highlight it, select Edit on the bottom left, then just take the defaults on everything. Once done, select the OK button on the bottom right. If things lined up as I suggest, I recommended you reboot to use your new setup from the start.

    Thank You,
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

  3. #3
    Join Date
    Apr 2009
    Location
    Sunny SA...
    Posts
    10

    Default Re: No Network

    Thank you will give it a go...

  4. #4
    Join Date
    Apr 2009
    Location
    Sunny SA...
    Posts
    10

    Default Re: No Network

    That worked thank you!!!

    :-D

  5. #5
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Smile Re: No Network

    That worked thank you!!!
    That is great news to hear ronaldbrijo. I just love it when a plan comes together to help someone else.

    Thank You,
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •