longest linux install since .kernel .96 ... 5 days now ..

I have a research project where passphrases are generated by algorithms. I'm using libpgme now on Suse 11.4. I updated the code to"GnuPGP 2"The passphrase call back is not being called (Passphrase Callback - The `GnuPG Made Easy' Reference Manual).

In another forum they say that GnuPGP is a separate product from GnuPGP 2 - but I don't see how to change, there does not seem to be a package, there would be aliasing and de-installing GnuPGP 2 would give errors. I'm no expert on libraries.

It would be much better to just get the callback turned on for GnuPGP 2.