Page 1 of 3 123 LastLast
Results 1 to 10 of 26

Thread: enabling wireless in laptop

  1. #1
    Join Date
    Mar 2011
    Location
    India
    Posts
    318

    Default enabling wireless in laptop

    hi i'm new to opensuse.i tried ubuntu 11.04 it detects my wireless card and allow me to connect to a wireless network.in opensuse i can't enable wireless.i am also subscried to the following thread

    laptop wire;ess network

    please help me to enable wireless in my laptop.

  2. #2
    Join Date
    Dec 2010
    Location
    Ankara, Turkey
    Posts
    250

    Default Re: enabling wireless in laptop

    The only problem with troubleshooting is that sometimes trouble shoots back.
    My blog (in Turkish): http://yasar.serveblog.net

  3. #3
    Join Date
    Jul 2009
    Location
    Montreal, Québec
    Posts
    833

    Default Re : Re: enabling wireless in laptop

    Hi,

    I strongly suggest you keep running the thread you already started. It'll not help you opening more threads on the same problem.

  4. #4
    Join Date
    Mar 2011
    Location
    India
    Posts
    318

    Default Re: enabling wireless in laptop

    i read the hcl network wireless opensuse
    and followed the steps i entered the code hwinfo --wlan my output was

    linux-oyir:/home/vicky # hwinfo --wlan
    16: PCI 4300.0: 0282 WLAN controller
    [Created at pci.318]
    Unique ID: y9sn.G7ywTgRV0c4
    Parent ID: Z7uZ.8fzMvG0Mip6
    SysFS ID: /devices/pci0000:00/0000:00:1c.3/0000:43:00.0
    SysFS BusID: 0000:43:00.0
    Hardware Class: network
    Model: "Intel WLAN controller"
    Vendor: pci 0x8086 "Intel Corporation"
    Device: pci 0x4239
    SubVendor: pci 0x8086 "Intel Corporation"
    SubDevice: pci 0x1311
    Revision: 0x35
    Driver: "iwlagn"
    Driver Modules: "iwlagn"
    Device File: wlan0
    Features: WLAN
    Memory Range: 0x90700000-0x90701fff (rw,non-prefetchable)
    IRQ: 46 (no events)
    HW Address: 00:23:14:93:71:40
    Link detected: yes
    WLAN channels: 1 2 3 4 5 6 7 8 9 10 11 12 13 36 40 44 48 52 56 60 64 100 104 108 112 116 120 124 128 132 136 140
    WLAN frequencies: 2.412 2.417 2.422 2.427 2.432 2.437 2.442 2.447 2.452 2.457 2.462 2.467 2.472 5.18 5.2 5.22 5.24 5.26 5.28 5.3 5.32 5.5 5.52 5.54 5.56 5.58 5.6 5.62 5.64 5.66 5.68 5.7
    WLAN encryption modes: WEP40 WEP104 TKIP CCMP
    WLAN authentication modes: open sharedkey wpa-psk wpa-eap
    Module Alias: "pci:v00008086d00004239sv00008086sd00001311bc02sc80i00"
    Driver Info #0:
    Driver Status: iwlagn is active
    Driver Activation Cmd: "modprobe iwlagn"
    Config Status: cfg=no, avail=yes, need=no, active=unknown
    Attached to: #8 (PCI bridge)

    i installed a firmware named iwl6000-ucode as the instructions given by the guide.what to do next?

  5. #5
    Join Date
    Mar 2011
    Location
    India
    Posts
    318

    Default Re: enabling wireless in laptop

    It also not working waiting for help.

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: enabling wireless in laptop

    It look like it should work
    Have you even tried to configure a connection. Do you actually know how to do it.
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #7
    Join Date
    Mar 2011
    Location
    India
    Posts
    318

    Default Re: enabling wireless in laptop

    hey i can't tick in enable wireless.so only i asked this to you.

  8. #8
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: enabling wireless in laptop

    In Yast > Network Devices > Network Settings
    Are you set to use Network Manager or ifup?

    Sometimes people use ifup if Network Manager doesn't work well.
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  9. #9
    Join Date
    Mar 2011
    Location
    India
    Posts
    318

    Default Re: enabling wireless in laptop

    i think my problem is being solved.when i open network settings i get the following error

    Network is currently controlled by NetworkManager and its settings
    cannot be edited by YaST.

    To edit the settings, use NetworkManager connection editor, or
    switch the network setup method to Traditional method with ifup.

    i saw intel wlan controller under overview.ndiswrapper install is also success.what to do next?

  10. #10
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: enabling wireless in laptop

    You shouldn't even need ndiswrapper


    This
    Network is currently controlled by NetworkManager and its settings
    cannot be edited by YaST.

    To edit the settings, use NetworkManager connection editor, or
    switch the network setup method to Traditional method with ifup.
    Is normal

    Try switching to ifup and edit the settings for a wireless connection. But I think you are going to struggle understanding it.
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •