Results 1 to 4 of 4

Thread: Login Themes get downloaded to where?

  1. #1

    Default Login Themes get downloaded to where?

    Hello All,

    I am in the "Login Screen - System Settings" and clicked on the "Get New Themes".
    I am now trying to install them, but I don't know where they were downloaded to.

    Can someone point me in a direction?

    Thanks,

    Craigbert.

  2. #2
    Join Date
    Mar 2010
    Location
    Europe
    Posts
    657

    Default Re: Login Themes get downloaded to where?

    Quote Originally Posted by craigbert View Post
    Hello All,

    I am in the "Login Screen - System Settings" and clicked on the "Get New Themes".
    I am now trying to install them, but I don't know where they were downloaded to.

    Can someone point me in a direction?

    Thanks,

    Craigbert.
    The directory is:
    Code:
    ~/.kde4/share/apps/ksplash/Themes
    Needless to say this is in your home directory.


    Quote Originally Posted by craigbert View Post
    I am in the "Login Screen - System Settings" and clicked on the "Get New Themes".
    Normally this *is* how these spash themes are installed. Normally.

  3. #3

    Default Re: Login Themes get downloaded to where?

    OK. I get down to /.kde4/share/apps/ and from there I don't see anything that shows "ksplash" or "Themes". I suspect the problem is that when I boot up it logs me in and takes me to my desktop. I have tried changing this behavior in the "Login Screen" console, but to no avail.

    My settings are:
    "Use themed greeter" = True (checked)
    GUI Style = Oxygen
    Theme = Oxygen
    Boot manager = "None" ~ is this the problem?
    Enable Auto-Login = False (unchecked)
    Enable Password-Less Logins = False (unchecked)

  4. #4
    Join Date
    Mar 2010
    Location
    Europe
    Posts
    657

    Default Re: Login Themes get downloaded to where?

    Quote Originally Posted by craigbert View Post
    OK. I get down to /.kde4/share/apps/ and from there I don't see anything that shows "ksplash" or "Themes".
    I have just checked with a fresh user account. The directory I pointed you to does not exist by default.

    Once you successfully install a KDE splash via GetHotNewStuff (it is really called like that) this directory will be created, and you'll find the the splash theme that you installed in there.




    Quote Originally Posted by craigbert View Post
    Boot manager = "None" ~ is this the problem?
    No, definitely not. This refers to the bootloader, e.g. GRUB, LILO. But since you are at it, specifying GRUB is not a bad idea.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •