Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: Connection of SLED11 SP1 to the domain of WINDOWS SERVER 2008

  1. #1
    Join Date
    May 2011
    Location
    Philippines
    Posts
    19

    Post Connection of SLED11 SP1 to the domain of WINDOWS SERVER 2008

    Can you help me or guide me to connect the SLED 11 SP1 to KEVIN.org (This is the name of my domain I created) Wich i created on windows server 2008.


    Tnx..

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: Connection of SLED11 SP1 to the domain of WINDOWS SERVER 2008

    Quote Originally Posted by ksmedina18 View Post
    Can you help me or guide me to connect the SLED 11 SP1 to KEVIN.org (This is the name of my domain I created) Wich i created on windows server 2008.


    Tnx..
    Firstly:
    This is the forum for openSUSE not SLED. SLED support is via Novell forum: ATTACHMATE GROUP FORUMS
    The login is the same

    Second:
    Your question is leaving far too much up to interpretation. You need to be clear in what you ask.
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    May 2011
    Location
    Philippines
    Posts
    19

    Default Re: Connection of SLED11 SP1 to the domain of WINDOWS SERVER 2008

    Here you may take a look

  4. #4
    Join Date
    Sep 2008
    Location
    St. Louis
    Posts
    91

    Default Re: Connection of SLED11 SP1 to the domain of WINDOWS SERVER 2008

    Are you able to connect with a windows machine?

  5. #5
    Join Date
    May 2011
    Location
    Philippines
    Posts
    19

    Default Re: Connection of SLED11 SP1 to the domain of WINDOWS SERVER 2008

    Thanks for the reply..

    but no. i cant connect to the windows machine..

    Any ideas how will i do to connect it?

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: Connection of SLED11 SP1 to the domain of WINDOWS SERVER 2008

    Have a look a @swerdna's guides
    openSUSE SuSE Linux HOWTOs and Tutorials by Swerdna
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #7
    Join Date
    Sep 2008
    Location
    St. Louis
    Posts
    91

    Default Re: Connection of SLED11 SP1 to the domain of WINDOWS SERVER 2008

    I'm by no means a Windows type of guy, but I would check to make sure your AD is set up correctly on your windows server. Don't view this as me looking down on your topic, but here is a quick reference for making Active Directory. I think it'll be easier to help you once you are able to connect a windows machine.

    Some things to check:

    From A Windows Box
    Can you connect to it? (start -> run -> \\myWinServerIP)

    On the Server
    Do you have your groups set up correctly? (Domain Admins, Domain Users, Domain Guests)
    Do you have a user besides the Admin set up?

    From A Linux Box
    Can you connect to it? (smbclient)

  8. #8
    Join Date
    May 2011
    Location
    Philippines
    Posts
    19

    Default Re: Connection of SLED11 SP1 to the domain of WINDOWS SERVER 2008

    Thanks for quick reply i'll make sure that i will study that part..

    many thanks to both of you..

    i really apreciate it..

    i will send some feed back after

    thanks again

  9. #9
    Join Date
    Nov 2009
    Location
    ND, USA
    Posts
    1,131

    Default Re: Connection of SLED11 SP1 to the domain of WINDOWS SERVER 2008

    On Wed May 18 2011 09:36 pm, ksmedina18 wrote:

    >
    > Thanks for the reply..
    >
    > but no. i cant connect to the windows machine..
    >
    > Any ideas how will i do to connect it?
    >
    >

    ksmedina18;

    Configuring Samba-3 for ADS is a bit different than for an NT or Samba domain.
    I only have experience with the later, but with that said here are two HowTos
    that might be helpful:

    http://www.samba.org/samba/docs/man/...ts.html#adssdm
    and
    http://www.samba.org/samba/docs/man/...tml#ads-member

    These are both a bit "long in the tooth" but should still be valid.
    --
    P. V.
    "We're all in this together, I'm pulling for you." Red Green

  10. #10
    Join Date
    May 2011
    Location
    Philippines
    Posts
    19

    Default Re: Connection of SLED11 SP1 to the domain of WINDOWS SERVER 2008

    Thats a big help there..

    THanks..)

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •