Results 1 to 5 of 5

Thread: VLC stops after a few secnds

  1. #1

    Default VLC stops after a few secnds

    Hi All.

    Running openSUSE11.4 KDE I have this problem:

    starting vlc gives only 3 seconds sounds, then quits. Message from system: linuxbox kernel: [ 786.386363] ALSA clock.c:233: current rate 0 is different from the runtime rate 44100
    All other players like Smplayer and Amarok work great.

    What could be the issue ?

  2. #2
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Smile Re: VLC stops after a few secnds

    Hi All.

    Running openSUSE11.4 KDE I have this problem:

    starting vlc gives only 3 seconds sounds, then quits. Message from system: linuxbox kernel: [ 786.386363] ALSA clock.c:233: current rate 0 is different from the runtime rate 44100
    All other players like Smplayer and Amarok work great.

    What could be the issue ?
    Hello there ritslinux and sorry to hear you have a problem with vlc. So, I don't use vlc by its self all that much, but I decided to play some videos and they seem to work OK for me using vlc. I am also using openSUSE 11.4 and have the 64 bit version installed. When I check the version of vlc I see that it is at version 1.1.9, I see six files that start with vlc and two libvlc files in YaST. I have installed all of the files from Packman which you can tell when in YaST / Software / Software Management / Serach on vlc and the switch to the versions tab to see version and location on each vlc file. Perhaps you should go there as well, tell us your vlc version and source repository.

    Thank You,
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

  3. #3

    Default Re: VLC stops after a few secnds

    I solved the problem:
    I had to change some settings in Audio-tab > not auto but define right soundcard and Alsa

  4. #4
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Smile Re: VLC stops after a few secnds

    I solved the problem:
    I had to change some settings in Audio-tab > not auto but define right sound card and Alsa
    That is good news. I was thinking you could do the same thing selecting Tools / Preferences / Audio and set your default setup. But success is success how ever you do it.

    Thank You,
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

  5. #5
    Join Date
    Jun 2011
    Location
    Dresden, Germany
    Posts
    1

    Default Re: VLC stops after a few secnds

    Thanks. Worked fine for me too (openSuSE 11.4, 64 Bit, vlc 1.1.10)
    Chose ALSA as default output as well as the HDA sound card.

    cu
    Roman

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •