Results 1 to 5 of 5

Thread: Avoid hibernation

  1. #1

    Default Avoid hibernation

    Hello,
    I am using a computer for which I do not have the adminstrator priviliges. The IT officer is in vacation and I need to run some simulations. Unfortunately, the system goes on hibernation by default after 30 minutes. I would like to avoid it. Is there a manner to force Open Suse not to go on hibernation while I wait for him to come back and change the power settings?

    I guess even a small script that opens and closes a window each 20 minutes should work...

    Thank you
    Antonio

  2. #2
    Join Date
    Mar 2008
    Location
    Bochum, Germany
    Posts
    3,587

    Default Re: Avoid hibernation

    Antonio,

    you could try opening a console and simply run a "ping some.machine.onyour.network", maybe that helps.

    Uwe

  3. #3
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    4,654

    Default Re: Avoid hibernation

    Uwe Buckesfeld wrote:

    > Antonio,
    >
    > you could try opening a console and simply run a "ping
    > some.machine.onyour.network", maybe that helps.
    >
    > Uwe

    I have no idea if that will solve it, but you can try to write a small
    script which every ten seconds or so moves the mouse by zero pixels in an
    endless loop.
    Code:
    #/bin/bash
    while :
    do
    xvkbd -no-keypad -text "\x+0" 2>/dev/null
    sleep 10
    done
    so consider that just as a funny idea.

    --
    PC: oS 11.3 64 bit | Intel Core2 Quad Q8300@2.50GHz | KDE 4.6.3 | GeForce
    9600 GT | 4GB Ram
    Eee PC 1201n: oS 11.4 64 bit | Intel Atom 330@1.60GHz | KDE 4.6.0 | nVidia
    ION | 3GB Ram

  4. #4

    Default Re: Avoid hibernation

    Thanks to both!
    I can avoid that it goes to hibernate!

    Antonio

  5. #5
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Avoid hibernation

    On 2011-05-17 16:36, mortain wrote:
    >
    > Hello,
    > I am using a computer for which I do not have the adminstrator
    > priviliges. The IT officer is in vacation and I need to run some
    > simulations. Unfortunately, the system goes on hibernation by default
    > after 30 minutes. I would like to avoid it. Is there a manner to force
    > Open Suse not to go on hibernation while I wait for him to come back and
    > change the power settings?


    It is possible that this is just the default desktop settings, and that is
    under your control. In gnome, start "gnome-power-preferences", and you will
    see there is an action to put it to sleep if inactive for so many minutes.
    In kde there must be another similar setting.,


    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.2 x86_64 "Emerald" at Telcontar)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •