Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Gnome 3 fallback mode

  1. #1
    Join Date
    Nov 2010
    Location
    Damanhour-North-Egypt
    Posts
    90

    Default Gnome 3 fallback mode

    hello every one,

    just upgraded to gnome 3.0.1
    but it started in fallback mode ...!!
    and i really don't know where to go next


    Here is my kernel version
    Code:
    	OpenSuSe 11.4 Linux linux-6rb4.site 2.6.37.6-0.5-default #1 SMP 2011-04-25 21:48:33 +0200 i686 i686 i386 GNU/Linux
    Here is hardware
    System : LapTop HP G62
    Processor : Intel® Core™ i3 CPU M 350 @ 2.27GHz × 4

    Graphic : Intel® Ironlake Mobile GEM 20100330 DEVELOPMENT x86/MMX/SSE2

    (Stop being selfish and help others have the experience too)

  2. #2
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    15,685
    Blog Entries
    3

    Default Re: Gnome 3 fallback mode

    Personally, I prefer fallback mode.

    My laptop has Intel ironlake graphics, though probably a different version. Gnome 3 works fine.

    If I boot with "nomodeset", then it starts in fallback mode.

    I should use "nomodeset" - otherwise I get occasional freezes. However, when booting my gnome 3 partition, I live dangerously.
    openSUSE Leap 15.3; KDE Plasma 5.18.6;

  3. #3
    Join Date
    Nov 2010
    Location
    Damanhour-North-Egypt
    Posts
    90

    Default Re: Gnome 3 fallback mode

    My laptop has Intel ironlake graphics, though probably a different version. Gnome 3 works fine.
    so how did it decided that it wont run on my system ???

  4. #4
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    32,357
    Blog Entries
    15

    Default Re: Gnome 3 fallback mode

    Quote Originally Posted by mostafaxxx

    > My laptop has Intel ironlake graphics, though probably a different
    > version. Gnome 3 works fine.


    so how did it decided that it wont run on my system ???
    Hi
    The graphics card PCI ID....
    Code:
    /sbin/lspci -nnk
    For example on this system;
    Code:
    01:00.0 VGA compatible controller [0300]: nVidia Corporation G84 [GeForce 8600 GTS] [10de:0400] (rev a1)
    The [10de:0400] identifies the PCI ID.

    --
    Cheers Malcolm °¿° (Linux Counter #276890)
    openSUSE 11.4 (x86_64) Kernel 2.6.37.6-0.5-desktop
    up 21:07, 3 users, load average: 0.01, 0.05, 0.10
    GPU GeForce 8600 GTS Silent - Driver Version: 270.41.06


  5. #5
    Join Date
    Nov 2010
    Location
    Damanhour-North-Egypt
    Posts
    90

    Default Re: Gnome 3 fallback mode

    Code:
    /sbin/lspci -nnk
    
    00:02.0 VGA compatible controller [0300]: Intel Corporation Core Processor Integrated Graphics Controller [8086:0046] (rev 02)
    	Subsystem: Hewlett-Packard Company Device [103c:1439]
    	Kernel driver in use: i915

  6. #6
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    32,357
    Blog Entries
    15

    Default Re: Gnome 3 fallback mode

    Quote Originally Posted by mostafaxxx
    Kernel driver in use: i915
    Hi
    I'm using the same driver on my netbook with Gnome 3.0 fine...

    So you upgraded, did you set the Gnome 3.0 repository priority to 98?

    See here, http://en.opensuse.org/openSUSE:GNOME_3.0

    --
    Cheers Malcolm °¿° (Linux Counter #276890)
    openSUSE 11.4 (x86_64) Kernel 2.6.37.6-0.5-desktop
    up 22:08, 4 users, load average: 0.05, 0.15, 0.14
    GPU GeForce 8600 GTS Silent - Driver Version: 270.41.06


  7. #7

    Default Re: Gnome 3 fallback mode

    After the latest batch of upgrades my Gnome3 also only goes into fallback mode. I have an nvidia driver and that's working fine so it isn't a graphics problem.

  8. #8
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    32,357
    Blog Entries
    15

    Default Re: Gnome 3 fallback mode

    Quote Originally Posted by anelay1961 View Post
    After the latest batch of upgrades my Gnome3 also only goes into fallback mode. I have an nvidia driver and that's working fine so it isn't a graphics problem.
    Hi
    I'm running this system with a GeForce 8600 GTS and driver 270.41.06, it's working fine at the moment, maybe some old stuff lurking? Is gnome-shell running at 100%?
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  9. #9
    Join Date
    Nov 2010
    Location
    Damanhour-North-Egypt
    Posts
    90

    Default Re: Gnome 3 fallback mode

    So you upgraded, did you set the Gnome 3.0 repository priority to 98?
    yes
    zypper repos:

    Code:
    # | Alias             | Name                       | Enabled | Refresh
    --+-------------------+----------------------------+---------+--------
    1 | GNOME_STABLE_3.0  | GNOME_STABLE_3.0           | Yes     | Yes    
    2 | libdvdcss         | libdvdcss                  | No      | No     
    3 | repo-debug        | openSUSE-11.4-Debug        | No      | Yes    
    4 | repo-debug-update | openSUSE-11.4-Update-Debug | No      | Yes    
    5 | repo-non-oss      | openSUSE-11.4-Non-Oss      | Yes     | Yes    
    6 | repo-oss          | openSUSE-11.4-Oss          | Yes     | Yes    
    7 | repo-source       | openSUSE-11.4-Source       | No      | Yes    
    8 | repo-update       | openSUSE-11.4-Update       | Yes     | Yes

  10. #10
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    32,357
    Blog Entries
    15

    Default Re: Gnome 3 fallback mode

    Quote Originally Posted by mostafaxxx View Post
    yes
    Hi
    What about the output from;
    Code:
    zypper lr 1
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •