Results 1 to 3 of 3

Thread: Topic "Virtualization" missing in YAST Control Center (openSUSE 11.4)

  1. #1
    Join Date
    May 2011
    Location
    Aalen, Germany
    Posts
    15

    Default Topic "Virtualization" missing in YAST Control Center (openSUSE 11.4)

    After installation and deinstallation of XEN the main topic "Virtualization" is missing in the YAST control center.

    Under "Software Management" I searched for "yast" but found no fitting module.

    --> How can I reinstall?

    Klaus

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,400

    Default Re: Topic "Virtualization" missing in YAST Control Center (openSUSE 11.4)

    In 11.2 there is the yast2-vm package in the OSS repo, yo do not have that in 11.4?
    Henk van Velden

  3. #3
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,056
    Blog Entries
    14

    Default Re: Topic "Virtualization" missing in YAST Control Center (openSUSE 11.4)

    I do have the item in Yast2. Package "yast2-vm" is installed, AFAIK it was installed by default. Check, install if not already installed. Then quit Yast Control Centre, restart it and it should show up.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •