Results 1 to 5 of 5

Thread: Internet conecting problem

  1. #1

    Default Internet conecting problem

    Hello,

    I'm new in SUSE 11.4.
    My problem is:

    I'm using Alfa AWUS036H card. It's recognised and I can establish connection to my network, but cant get to Internet.
    I can't surf the web cos Firefox tell me that connection is timed out.

    Now I'm confused why I can't surf the web even if I'm connected.

    Also, I trayed to instal linux drivers for this card folloving Ubuntu "how to" and it just dont work.

    Any sugestions, please...

    Respectfully,

    Frano

  2. #2
    Join Date
    Dec 2009
    Location
    Moldova
    Posts
    130

    Default Re: Internet conecting problem

    try to ping google from terminal (ping Google) if it is working then disable ipv6 - from Yast/Network Settings/Global Options and uncheck "Enable IPv6" save and reboot.

  3. #3
    Join Date
    Sep 2010
    Location
    Poland
    Posts
    1,970

    Default Re: Internet conecting problem

    Quote Originally Posted by vitriol335 View Post
    Hello,

    I'm new in SUSE 11.4.
    My problem is:

    I'm using Alfa AWUS036H card. It's recognised and I can establish connection to my network, but cant get to Internet.
    I can't surf the web cos Firefox tell me that connection is timed out.

    Now I'm confused why I can't surf the web even if I'm connected.

    Also, I trayed to instal linux drivers for this card folloving Ubuntu "how to" and it just dont work.

    Any sugestions, please...

    Respectfully,

    Frano
    We need more information to help You out. Please post the output of these commands here :
    Code:
    /sbin/ifconfig
    Code:
    cat /etc/resolv.conf
    Code:
    /sbin/route -n
    Best regards,
    Greg
    Best regards,
    Greg

  4. #4

    Default Re: Internet conecting problem

    Tnx a lot guys,

    I'm so sorry for not answeringbut it seems that problem was (is) in signal strenght. When signal strenght is over 70% there's no problem with connection.
    I'm expiriencing the same problem with Ubuntu, Backtrack etc.

    Is that normal or it's just me?

  5. #5
    Join Date
    Sep 2010
    Location
    Poland
    Posts
    1,970

    Default Re: Internet conecting problem

    I think You might get better help in the forums wireless subsection. Generally as far as I know the driver controls the power management of a wireless NIC so it may be a problem with the driver. Sometimes Windows drivers are better so You could try testing this using Windows and see if that helps (of course if You own one ). Do not use ndiswrapper because You will always get worse results with native linux drivers.

    Other than that a lot of devices can cause interference in the WiFi radio band and it's usually impossible to tell measure that interference without some specialistic equipement. You could also try switching the WiFi channel on your access point so that You reduce interference from other access points if they are around and are using the same channle. I'm no expert on any of the topics I mentioned so please consult the wireless forums for better help

    Best regards,
    Greg
    Best regards,
    Greg

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •