Results 1 to 6 of 6

Thread: "Device Notifier" config file

  1. #1
    jdd NNTP User

    Default "Device Notifier" config file

    Hello :-)

    I have problems configuring the Device Notifier. I would like to know where is it's config stored to manually fix it, but google do not help me.

    Any idea?

    thanks
    jdd

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    29,775

    Default Re: "Device Notifier" config file

    Isn't this desktop dependent? In any case for almost any questions/problems it might help others to help you. when you at the least tell what level of openSUSE you have and which desktop you use.

    Describing the "problems configuring the Device Notifier" might also help letting others understand what you are trying to do and why. Keeping the maximum of information secret does in general not help others to understand you.
    Henk van Velden

  3. #3
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Smile Re: "Device Notifier" config file

    Hello :-)

    I have problems configuring the Device Notifier. I would like to know where is it's config stored to manually fix it, but google do not help me.

    Any idea?

    thanks
    jdd
    If you right click on the icon, you can select "Device Notifier Settings". Have you tried that and if so, what setting are you trying to change that does not exist in Notifier settings?

    Thank You,
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

  4. #4
    jdd NNTP User

    Default Re : Re: "Device Notifier" config file

    Quote Originally Posted by jdmcdaniel3 View Post
    If you right click on the icon, you can select "Device Notifier Settings". Have you tried that and if so, what setting are you trying to change that does not exist in Notifier settings?
    Yes; By the way it's kde4 and 11.4. The right menu Device Notifier settings I can use but it's not acknowledged (it have no use).

    Usually, in kde, the config are in ~/.kde4/share/config, but I don't find any relevant thing.

    I try to change the menu displaying when one insert an audio cd. Sometime it worked (after reboot), but most of the time it don't

    for example, trying to add VLC as audio cd reader

    give a name

    vlc cdda:// %25d

    notice %25d is what is displayed in the config dialog, but seems wrong, as the real command line is "vlc cdda:// /dev/cdrom". %25 mean probably space.

    correspondance de la proprit
    Disque optique
    available content
    (contient) Audio

  5. #5
    jdd NNTP User

    Default Re : Re: "Device Notifier" config file

    well... tried again, but with no result. Notice there *is* in the orginal config an entry "Play audio cd with Kscd that do not either show in the applet. The above config is what is used by amarok and kaffeine (that shows)

    thanks
    jdd

  6. #6

    Default Re: Re : Re: "Device Notifier" config file

    Quote Originally Posted by jdd View Post
    well... tried again, but with no result. Notice there *is* in the orginal config an entry "Play audio cd with Kscd that do not either show in the applet. The above config is what is used by amarok and kaffeine (that shows)
    If you're still looking for a solution to this, I found one that worked for me here. I had to edit the kscd-play-audiocd.desktop file directly as described in that post to get it to show up when I inserted an audiocd in the drive. I found two places where the .desktop files for device notifier actions are stored: /usr/share/kde4/apps/solid/actions (for the system defaults) and ~/.kde4/share/apps/solid/actions (for user-created entries).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •