Results 1 to 2 of 2

Thread: How to use WPA2-Enterprise on KDE Plasmoid-NetworkManager

  1. #1

    Thumbs up How to use WPA2-Enterprise on KDE Plasmoid-NetworkManager

    I had some difficulty getting Plasmoid to work on to connect to a WPA2-Enterprise Network.
    The Cert file is in DER format which is something like this "XXXX.cer"
    After I filed a bug report I got a respond to try the updated Plasmoid from this Repo:
    Index of /repositories/KDE:/UpdatedApps/openSUSE_11.4
    To use it you have to first install your certificate in openssl using terminal.
    First copy the certificate into the ssl directory (In OpenSUSE it is /etc/ssl/certs/)

    1) sudo cp path_to_file /etc/ssl/certs/

    Then install it (If you don't do this it will fail) Source:http://gagravarr.org/writing/openssl...tml#Installing

    2)sudo ln -s filename_of_certificate `openssl x509 -hash -noout -in filename_of_certificate`.0

    3)Then after that when using Plasmoid to connect check the box use system certificate.

    It should work like it worked for me but I still think certificate handling needs a lot of improvement.
    Pointing the cert directly from plasmoid does not work.

  2. #2

    Default Re: How to use WPA2-Enterprise on KDE Plasmoid-NetworkManager

    Wow this worked for me as well. I was having the network manager keep asking for certificate bug .. where Gnome networkmanager did not have any problems.
    Thank you so much! Finally I can get rid of gnome-nm. Anyway, certificate handling really needs to be fixed.

    -Joon
    Dell Precision T7500 | Nvidia | 12GB Ram | openSUSE 12.1 x86-64 | Gnome 3.2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •