Results 1 to 3 of 3

Thread: Installing Suse 11.4

  1. #1

    Default Installing Suse 11.4

    I seem to be having a problem installing Suse 11.4 that i have not seen before.
    I just bought a new hard drive for the operating system, however when i install i get install errors that include 300# were # is equal to 3-9

    Is there something i should do to the hard drive before installing suse so it will correctly install?

  2. #2

    Default Re: Installing Suse 11.4

    Sooo....where are you in the installer when this happens? The actual install? The boot? The partition stage? The format stage?
    I'd say you'd have to go into advanced partition management and reformat the harddrive. Or do so from the LiveCD.
    Vaio F11: i7-720QM 8GB RAM Nvidia GT 330m
    Win 7 Pro 64 bit | openSuse 11.4 64 bit | Arch Linux 64 bit

  3. #3
    Join Date
    Nov 2009
    Location
    Pennsylvania, USA
    Posts
    405

    Default Re: Installing Suse 11.4

    Quote Originally Posted by david8o8 View Post
    I seem to be having a problem installing Suse 11.4 that i have not seen before.
    I just bought a new hard drive for the operating system, however when i install i get install errors that include 300# were # is equal to 3-9

    Is there something i should do to the hard drive before installing suse so it will correctly install?
    What are you installing openSUSE 11.4 from? The DVD or a LiveCD? Did you do a Media Check to see that the disk you burned didn't have errors and would work before trying the install?
    Desktop: AMD Athlon(tm) II X3 455 3.3 Ghz | 4 GB RAM | GeForce GT 630

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •