Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Touchpad tapping suddenly disabled for no apparent reason (and a few other things)

  1. #1

    Default Touchpad tapping suddenly disabled for no apparent reason (and a few other things)

    On a HP G72 notebook running 11.4. It works perfectlyyyyyyyyyyyyyy

    oh, and there's another bug: it occasionally treats a single keypress as if I'm holding it down. Also, it will sometimes skip a few keypresses in the middle of a word. I found an older solution in the forums, to increase thhhhhhhhhhhhhhhhhhhhhh
    the repitition speed to 800, but that hasn't helped.

    But anyway, this touchpad problem is kind of annoying. It works perfectly for a while, the suddenly I can't tap to click anymore, though all the other functions arrrrrrrrrrrrrrrrrrrrrrrrrr
    are ok.

  2. #2

    Default Re: Touchpad tapping suddenly disabled for no apparent reason (and a few other things)

    Oh, and the fn keys don't work.

  3. #3
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,925
    Blog Entries
    14

    Default Re: Touchpad tapping suddenly disabled for no apparent reason (and a few other things)

    Is this on KDE or GNOME? Clean install or upgrade from previous/other linux with reuse of /home?

    On KDE, check which keyboard is selected in Systemsettings - Input devices, I'm referring to the model.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  4. #4

    Default Re: Touchpad tapping suddenly disabled for no apparent reason (and a few other things)

    OpenSUSE 11.4, KDE. Installed alongside Windows 7, and an install of Mint after that.

    The keyboard isn't on the list, this is an HP G72 laptop.

  5. #5
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,925
    Blog Entries
    14

    Default Re: Touchpad tapping suddenly disabled for no apparent reason (and a few other things)

    It may seem odd: the video card ?

    In cases where I do see keyboard trouble on a laptop, and the keyboard is not in the list, I give one of the same manufacturer a chance. Result should be immediate, so easy to check.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  6. #6
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    15,683
    Blog Entries
    3

    Default Re: Touchpad tapping suddenly disabled for no apparent reason (and a few other things)

    I'm pretty sure that tapping-disabled is the KDE default. You will have to get into the input devices settings and change that.

    I am seeing that KDE takes a while to completely start up. When you see it working for a while, then stopping, you are probably seeing it at a stage where it hasn't yet finished handling all of its startup settings.
    openSUSE Leap 15.3; KDE Plasma 5.18.6;

  7. #7
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    32,352
    Blog Entries
    15

    Default Re: Touchpad tapping suddenly disabled for no apparent reason (anda few other things)

    Quote Originally Posted by funky uncle
    On a HP G72 notebook running 11.4. It works perfectlyyyyyyyyyyyyyy

    oh, and there's another bug: it occasionally treats a single keypress
    as if I'm holding it down. Also, it will sometimes skip a few keypresses
    in the middle of a word. I found an older solution in the forums, to
    increase thhhhhhhhhhhhhhhhhhhhhh
    the repitition speed to 800, but that hasn't helped.

    But anyway, this touchpad problem is kind of annoying. It works
    perfectly for a while, the suddenly I can't tap to click anymore, though
    all the other functions arrrrrrrrrrrrrrrrrrrrrrrrrr
    are ok.

    Hi
    Add the following option to the GRUB options at bootup;
    Code:
    acpi_osi="!Windows 2009"
    If that helps, can look at a permanent change.

    --
    Cheers Malcolm °¿° (Linux Counter #276890)
    openSUSE 11.4 (x86_64) Kernel 2.6.37.6-0.5-desktop
    up 21:58, 3 users, load average: 0.07, 0.11, 0.08
    GPU GeForce 8600 GTS Silent - Driver Version: 270.41.06


  8. #8

    Default Re: Touchpad tapping suddenly disabled for no apparent reason (and a few other things)

    For the fn keys: no luck with any of the HP or generic keyboard models. The other two problems are harder to test since they occur so randomly.

  9. #9

    Default Re: Touchpad tapping suddenly disabled for no apparent reason (anda few other things)

    Quote Originally Posted by malcolmlewis View Post
    Hi
    Add the following option to the GRUB options at bootup;
    Code:
    acpi_osi="!Windows 2009"
    If that helps, can look at a permanent change.
    Is that to get the fn keys to work?

  10. #10
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    32,352
    Blog Entries
    15

    Default Re: Touchpad tapping suddenly disabled for no apparent reason (anda few other things)

    Quote Originally Posted by funky_uncle View Post
    Is that to get the fn keys to work?
    Hi
    It may help in both cases...
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •