Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Strange MP3 problem with Banshee on 11.4

  1. #1

    Default Strange MP3 problem with Banshee on 11.4

    I'm using Opensuse 11.4 with Gnome 3 (magic!) and have installed Banshee which is always brilliant. However, though I'm pretty sure I've installed all the requisite codecs, I cannot get it to rip my CD's to MP3. The option is not in the drop down menu, only flac, ogg, wav, and wavpack are available. Usually there's the option to rip to MP3 to accompany those options. The odd thing is it's playing other MP3's I've already got just fine.

    What have I missed? Many thanks.

  2. #2
    Join Date
    Nov 2010
    Location
    Ελλάδα(Αθήνα)-Россия (г. Красноярск)
    Posts
    1,711

    Default Απ: Strange MP3 problem with Banshee on 11.4

    Can i see your repos
    Code:
    su
    Code:
    # zypper lr -d
    Πάντα Φιλικά, Στάμος.
    Desktop: openSUSE Leap 15.3||x86_64||Gnome 3.14 & KDE 5||AMD Ryzen 7 8 core||Nvidia GTX 1080 Ti Gaming Edition
    Γλώσσες Προγραμματισμού: C++, Qt developing.
    http://bit.ly/fT8Hfi

  3. #3

    Default Re: Απ: Strange MP3 problem with Banshee on 11.4

    Quote Originally Posted by stamostolias View Post
    Can i see your repos
    Code:
    su
    Code:
    # zypper lr -d
    Yup...
    Code:
    #  | Alias                             | Name                                    | Enabled | Refresh | Priority | Type   | URI                                                                         | Service
    ---+-----------------------------------+-----------------------------------------+---------+---------+----------+--------+-----------------------------------------------------------------------------+--------
     1 | GNOME:STABLE:3.0                  | GNOME:STABLE:3.0                        | Yes     | Yes     |   98     | rpm-md | http://download.opensuse.org/repositories/GNOME:/STABLE:/3.0/openSUSE_11.4/ |        
     2 | Updates-for-openSUSE-11.4-11.4-0  | Updates for openSUSE 11.4 11.4-0        | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/update/11.4/                                   |        
     3 | download.nvidia.com-opensuse      | nVidia Graphics Drivers                 | Yes     | Yes     |   99     | rpm-md | ftp://download.nvidia.com/opensuse/11.4/                                    |        
     4 | download.opensuse.org-Apps        | openSUSE BuildService - GNOME:Apps      | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/GNOME:/Apps/openSUSE_11.4/        |        
     5 | download.opensuse.org-Banshee     | openSUSE BuildService - Banshee         | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/Banshee/openSUSE_11.4/            |        
     6 | download.opensuse.org-Extra       | openSUSE BuildService - KDE:Extra       | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/KDE:/Extra/openSUSE_11.4/         |        
     7 | download.opensuse.org-UpdatedApps | openSUSE BuildService - KDE:UpdatedApps | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/KDE:/UpdatedApps/openSUSE_11.4/   |        
     8 | download.opensuse.org-games       | openSUSE BuildService - Games           | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/games/openSUSE_11.4/              |        
     9 | download.opensuse.org-mozilla     | openSUSE BuildService - Mozilla         | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/mozilla/openSUSE_11.4/            |        
    10 | download.opensuse.org-standard    | Main Repository (Contrib)               | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/openSUSE:/11.4:/Contrib/standard/ |        
    11 | google-chrome                     | google-chrome                           | Yes     | Yes     |   99     | rpm-md | http://dl.google.com/linux/chrome/rpm/stable/x86_64                         |        
    12 | google-earth                      | google-earth                            | Yes     | Yes     |   99     | rpm-md | http://dl.google.com/linux/earth/rpm/stable/x86_64                          |        
    13 | openSUSE-11.4-11.4-0              | openSUSE-11.4-11.4-0                    | Yes     | No      |   99     | yast2  | cd:///?devices=/dev/disk/by-id/ata-PIONEER_DVD-RW_DVR-216D,/dev/sr0         |        
    14 | opensuse-guide.org-repo           | libdvdcss repository                    | Yes     | Yes     |   99     | rpm-md | http://opensuse-guide.org/repo/11.4/                                        |        
    15 | packman.inode.at-suse             | Packman Repository                      | Yes     | Yes     |   99     | rpm-md | http://packman.inode.at/suse/openSUSE_11.4/                                 |        
    16 | repo-debug                        | openSUSE-11.4-Debug                     | No      | Yes     |   99     | NONE   | http://download.opensuse.org/debug/distribution/11.4/repo/oss/              |        
    17 | repo-debug-update                 | openSUSE-11.4-Update-Debug              | No      | Yes     |   99     | NONE   | http://download.opensuse.org/debug/update/11.4/                             |        
    18 | repo-non-oss                      | openSUSE-11.4-Non-Oss                   | Yes     | Yes     |   99     | yast2  | http://download.opensuse.org/distribution/11.4/repo/non-oss/                |        
    19 | repo-oss                          | openSUSE-11.4-Oss                       | Yes     | Yes     |   99     | yast2  | http://download.opensuse.org/distribution/11.4/repo/oss/                    |        
    20 | repo-source                       | openSUSE-11.4-Source                    | No      | Yes     |   99     | NONE   | http://download.opensuse.org/source/distribution/11.4/repo/oss/
    That's a lot isn't it?

  4. #4

    Default Re: Απ: Strange MP3 problem with Banshee on 11.4

    Another odd Banshee related problem is that I installed a few extensions from the repository and none of those show up for use either.

  5. #5
    Join Date
    Nov 2010
    Location
    Ελλάδα(Αθήνα)-Россия (г. Красноярск)
    Posts
    1,711

    Default Απ: Re: Απ: Strange MP3 problem with Banshee on 11.4

    Open your terminal and write that.
    Code:
    su
    Code:
    # zypper lr 7
    As I can see you have Gnome. I do not understand why this repository for KDE is useful for you?
    Code:
     download.opensuse.org-Extra       | openSUSE BuildService - KDE:Extra       | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/KDE:/Extra/openSUSE_11.4/
    Πάντα Φιλικά, Στάμος.
    Desktop: openSUSE Leap 15.3||x86_64||Gnome 3.14 & KDE 5||AMD Ryzen 7 8 core||Nvidia GTX 1080 Ti Gaming Edition
    Γλώσσες Προγραμματισμού: C++, Qt developing.
    http://bit.ly/fT8Hfi

  6. #6

    Default Re: Απ: Re: Απ: Strange MP3 problem with Banshee on 11.4

    I may have added that erroneously. I wanted some KDE apps such as K9Copy and K3b (yes on Gnome, I still love those apps!), so added the KDE repos just in case. Should I remove them?

    Code:
    Alias          : download.opensuse.org-UpdatedApps                              
    Name           : openSUSE BuildService - KDE:UpdatedApps                        
    URI            : http://download.opensuse.org/repositories/KDE:/UpdatedApps/op->
    Enabled        : Yes                                                            
    Priority       : 99                                                             
    Auto-refresh   : On                                                             
    Keep Packages  : Off                                                            
    Type           : rpm-md                                                         
    GPG Check      : On                                                             
    GPG Key URI    :                                                                
    Path Prefix    : /                                                              
    Parent Service :                                                                
    MD Cache Path  : /var/cache/zypp/raw/download.opensuse.org-UpdatedApps

  7. #7
    Join Date
    Nov 2010
    Location
    Ελλάδα(Αθήνα)-Россия (г. Красноярск)
    Posts
    1,711

    Default Απ: Re: Απ: Re: Απ: Strange MP3 problem with Banshee on 11.4

    I do not thing that you need this repo, but it will be better to remove. You can install KDE applications through Yast.

    Quote Originally Posted by Kinzie
    I'm using Opensuse 11.4 with Gnome 3 (magic!) and have installed Banshee which is always brilliant.
    And as I know Banshee is extra in Gnome as Amarok in KDE.

    Read this http://www.linuxquestions.org/questi...o-mp3s-679765/

    and this http://forums.opensuse.org/english/g...eation-cd.html
    Πάντα Φιλικά, Στάμος.
    Desktop: openSUSE Leap 15.3||x86_64||Gnome 3.14 & KDE 5||AMD Ryzen 7 8 core||Nvidia GTX 1080 Ti Gaming Edition
    Γλώσσες Προγραμματισμού: C++, Qt developing.
    http://bit.ly/fT8Hfi

  8. #8

    Default Re: Απ: Re: Απ: Re: Απ: Strange MP3 problem with Banshee on 11.4

    Thanks for your replies.

    OK, I've removed both KDE repositories. What would you recommend next?

  9. #9
    Join Date
    Nov 2010
    Location
    Ελλάδα(Αθήνα)-Россия (г. Красноярск)
    Posts
    1,711

    Default Απ: Re: Απ: Re: Απ: Re: Απ: Strange MP3 problem with Banshee on 11.4

    I recommend you next to read these Program To Rip CD's to MP3's
    MP3 creation from CD
    Πάντα Φιλικά, Στάμος.
    Desktop: openSUSE Leap 15.3||x86_64||Gnome 3.14 & KDE 5||AMD Ryzen 7 8 core||Nvidia GTX 1080 Ti Gaming Edition
    Γλώσσες Προγραμματισμού: C++, Qt developing.
    http://bit.ly/fT8Hfi

  10. #10

    Default Re: Απ: Re: Απ: Re: Απ: Re: Απ: Strange MP3 problem with Banshee on 11.4

    Ah right. Well I can use Asunder to rip MP3 (though not Sound Juicer strangely), but I really wanted to use Banshee rather than use an extra application for it. Never mind, it's literally the only issue I have, so I can't complain!

    Thanks again. If anything comes to mind to fix it, please let me know.

    EDIT: In other news, my extensions are now working.

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •