Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Latest Flash in FFox doesn't fix the Playback Issue

  1. #1
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Latest Flash in FFox doesn't fix the Playback Issue

    I just ran the latest flash update and tested Firefox on IMDB videos.
    Still the same issue exists

    Just FYI
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  2. #2
    Join Date
    Apr 2010
    Location
    i am location
    Posts
    1,421

    Default Re: Latest Flash in FFox doesn't fix the Playback Issue

    Is this, by any chance, related to the graphics driver?
    I still use the Niveau drivers.

    YouTube works for me. The IMDB videos look ripped apart with blocks flickering around. Mmm..
    +++ ATH0

    . . . . . . . .
    LOGOFF COMPLETE

  3. #3
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: Latest Flash in FFox doesn't fix the Playback Issue

    Quote Originally Posted by JoergJaeger View Post
    Is this, by any chance, related to the graphics driver?
    I still use the Niveau drivers.

    YouTube works for me. The IMDB videos look ripped apart with blocks flickering around. Mmm..
    Nothing to do with graphics drivers.
    Only a few sites are affected, IMDB being one of them.

    You probably mean Nouveau driver..Yes?
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  4. #4
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Smile Re: Latest Flash in FFox doesn't fix the Playback Issue

    Thanks for checking this out Carl. It is kind of odd that such a problem would persist and not yet be corrected in the latest updates. I presume that our original solution Here still works OK for you?

    Thank You,
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

  5. #5
    Join Date
    Nov 2009
    Location
    Pennsylvania, USA
    Posts
    405

    Default Re: Latest Flash in FFox doesn't fix the Playback Issue

    Quote Originally Posted by caf4926 View Post
    I just ran the latest flash update and tested Firefox on IMDB videos.
    Still the same issue exists

    Just FYI
    Just checked and you are right about Firefox. It is curious that it plays fine in SeaMonkey 2.1rc1 though.
    Desktop: AMD Athlon(tm) II X3 455 3.3 Ghz | 4 GB RAM | GeForce GT 630

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: Latest Flash in FFox doesn't fix the Playback Issue

    Quote Originally Posted by jdmcdaniel3 View Post
    Thanks for checking this out Carl. It is kind of odd that such a problem would persist and not yet be corrected in the latest updates. I presume that our original solution Here still works OK for you?

    Thank You,
    I never used the fix.
    I just don't use much flash and all I do use is OK
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #7
    Join Date
    Nov 2010
    Location
    Ελλάδα(Αθήνα)-Россия (г. Красноярск)
    Posts
    1,711

    Default Απ: Re: Latest Flash in FFox doesn't fix the Playback Issue

    Quote Originally Posted by caf4926 View Post
    Nothing to do with graphics drivers.
    Only a few sites are affected, IMDB being one of them.

    You probably mean Nouveau driver..Yes?
    The problem is general, this problem has not solved.
    Πάντα Φιλικά, Στάμος.
    Desktop: openSUSE Leap 15.3||x86_64||Gnome 3.14 & KDE 5||AMD Ryzen 7 8 core||Nvidia GTX 1080 Ti Gaming Edition
    Γλώσσες Προγραμματισμού: C++, Qt developing.
    http://bit.ly/fT8Hfi

  8. #8
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: Απ: Re: Latest Flash in FFox doesn't fix the Playback Issue

    Quote Originally Posted by stamostolias View Post
    The problem is general, this problem has not solved.
    No. It's isolated to a few sites.
    And there is a solution that is well documented.
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  9. #9
    Join Date
    Apr 2010
    Location
    i am location
    Posts
    1,421

    Default Re: Latest Flash in FFox doesn't fix the Playback Issue

    Quote Originally Posted by caf4926 View Post
    Nothing to do with graphics drivers.
    Only a few sites are affected, IMDB being one of them.

    You probably mean Nouveau driver..Yes?
    Exactly, thats the one i am using. Never remember the name
    But it is strange, isn't it? Why does it not work on some sites? I am really puzzled.
    +++ ATH0

    . . . . . . . .
    LOGOFF COMPLETE

  10. #10
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: Latest Flash in FFox doesn't fix the Playback Issue

    Why does it not work on some sites? I am really puzzled.
    You and me alike.

    Why some sites? I have no idea
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •