Results 1 to 3 of 3

Thread: Intel GMA 950 driver -- Edu-L-ife 11.4

  1. #1

    Default Intel GMA 950 driver -- Edu-L-ife 11.4

    I just installed OpenSuse Edu-li-fe on an Acer Aspire One netbook (2gb ram, 160gb hard disk) and is working fine, except for the text and fonts. They look broken (like missing ink), when using the firefox browser, or any other application.

    The computer uses an Intel GMA 950 Dynamic Video Memory Technology 3.0 card, which being Intel, I assume the drivers are free and already included in the OpenSuse distribution.

    Is there any trick or driver I am missing? Most of the screen looks good, but for example, in some lines the letter "g" will look like an "o" and the letter "k" may look like an "l".

    It was running Windows XP before and Linux Mint and worked fine. I switched to EduLife because I wanted to give my kids an educational computer and Opensuse has the best selection on this.

    please advice,

  2. #2

    Default Re: Intel GMA 950 driver -- Edu-L-ife 11.4

    Looks like it is using Gnome, I havent used EduLife before. Go into the gnome control panel, appearance settings and play with the font settings.

    Sometimes you have to set the hinting on full,

    sub-pixel rendering + full hinting.

    See what looks best for you.

  3. #3

    Default Re: Intel GMA 950 driver -- Edu-L-ife 11.4

    This reply is very late but...

    This is probably the same issue as http://bugs.freedesktop.org/show_bug.cgi?id=36326 / https://bugs.launchpad.net/ubuntu/+s...el/+bug/745608

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •