Results 1 to 7 of 7

Thread: gstreamer update error

  1. #1
    Join Date
    May 2011
    Location
    here
    Posts
    180

    Default gstreamer update error

    hi

    I am getting that message while try to update opsnsue 11.4 kde

    patch:gstreamer-0_10-plugin-hal-4496.noarch conflicts with gstreamer-0_10-plugins-good-lang.noarch < 0.10.28-1.2.1 provided by gstreamer-0_10-plugins-good-lang-0.10.28-1.pm.40.3.noarch

    I installed restricted formats as last codeks and since then getting that error....I tried to reinstall restricted formats but didnt help

  2. #2
    Join Date
    Nov 2010
    Location
    Ελλάδα(Αθήνα)-Россия (г. Красноярск)
    Posts
    1,711

    Default Απ: gstreamer update error

    I had the same problem. You try to make upgrade with Kapplet. Right??
    Go through yast and make update.
    Πάντα Φιλικά, Στάμος.
    Desktop: openSUSE Leap 15.3||x86_64||Gnome 3.14 & KDE 5||AMD Ryzen 7 8 core||Nvidia GTX 1080 Ti Gaming Edition
    Γλώσσες Προγραμματισμού: C++, Qt developing.
    http://bit.ly/fT8Hfi

  3. #3
    Join Date
    May 2011
    Location
    here
    Posts
    180

    Default Re: Απ: gstreamer update error

    thanks stamostolias, updating with Yast helped.

  4. #4
    Join Date
    Nov 2010
    Location
    Ελλάδα(Αθήνα)-Россия (г. Красноярск)
    Posts
    1,711

    Default Απ: Re: Απ: gstreamer update error

    Quote Originally Posted by loand View Post
    thanks stamostolias, updating with Yast helped.
    You're welcome.
    Πάντα Φιλικά, Στάμος.
    Desktop: openSUSE Leap 15.3||x86_64||Gnome 3.14 & KDE 5||AMD Ryzen 7 8 core||Nvidia GTX 1080 Ti Gaming Edition
    Γλώσσες Προγραμματισμού: C++, Qt developing.
    http://bit.ly/fT8Hfi

  5. #5
    Join Date
    Mar 2011
    Location
    Norway
    Posts
    77

    Default Re: Απ: Re: Απ: gstreamer update error

    Did an update through YaST > Software Management today and received the following gstreamer errors:



    Not quite sure what to make of it.
    Code:
    zypper lr -d
    
    #  | Alias                | Name                       | Enabled | Refresh | Priority | Type   | URI                                                             | Service
    ---+----------------------+----------------------------+---------+---------+----------+--------+-----------------------------------------------------------------+--------
     1 | Packman Repository   | Packman Repository         | Yes     | Yes     |   99     | rpm-md | http://packman.inode.at/suse/openSUSE_11.4/                     |        
     2 | libdvdcss repository | libdvdcss repository       | Yes     | Yes     |   99     | rpm-md | http://opensuse-guide.org/repo/11.4/                            |        
     3 | packman-essentials   | packman-essentials         | Yes     | Yes     |   99     | rpm-md | http://packman.inode.at/suse/openSUSE_11.4/Essentials           |        
     4 | packman-multimedia   | packman-multimedia         | Yes     | Yes     |   99     | rpm-md | http://packman.inode.at/suse/openSUSE_11.4/Multimedia           |        
     5 | repo-debug           | openSUSE-11.4-Debug        | No      | Yes     |   99     | NONE   | http://download.opensuse.org/debug/distribution/11.4/repo/oss/  |        
     6 | repo-debug-update    | openSUSE-11.4-Update-Debug | No      | Yes     |   99     | NONE   | http://download.opensuse.org/debug/update/11.4/                 |        
     7 | repo-non-oss         | openSUSE-11.4-Non-Oss      | Yes     | Yes     |   99     | yast2  | http://download.opensuse.org/distribution/11.4/repo/non-oss/    |        
     8 | repo-oss             | openSUSE-11.4-Oss          | Yes     | Yes     |   99     | yast2  | http://download.opensuse.org/distribution/11.4/repo/oss/        |        
     9 | repo-source          | openSUSE-11.4-Source       | No      | Yes     |   99     | NONE   | http://download.opensuse.org/source/distribution/11.4/repo/oss/ |        
    10 | repo-update          | openSUSE-11.4-Update       | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/update/11.4/                       |
    Code:
    uname -a
    
    Linux linux-qbqw 2.6.37.6-0.5-desktop #1 SMP PREEMPT 2011-04-25 21:48:33 +0200 x86_64 x86_64 x86_64 GNU/Linux

  6. #6
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    4,654

    Default Re: gstreamer update error

    back space wrote:

    >
    > Did an update through YaST > Software Management today and received the
    > following gstreamer errors:
    >
    > '[image: http://bildr.no/thumb/887056.jpeg]'
    > (http://bildr.no/view/887056)
    >
    > Not quite sure what to make of it.
    >

    accept for both cases the first option which changes the corresponding
    library to the vendor packman and you should be fine.

    --
    PC: oS 11.3 64 bit | Intel Core2 Quad Q8300@2.50GHz | KDE 4.6.3 | GeForce
    9600 GT | 4GB Ram
    Eee PC 1201n: oS 11.4 64 bit | Intel Atom 330@1.60GHz | KDE 4.6.0 | nVidia
    ION | 3GB Ram

  7. #7
    Join Date
    Mar 2011
    Location
    Norway
    Posts
    77

    Default Re: gstreamer update error

    Cheers Martin

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •