Results 1 to 2 of 2

Thread: openSUSE 11.2 and Python versions problem

  1. #1

    Default openSUSE 11.2 and Python versions problem

    I have already posted earlier (see below) a request for help with Puddletag but on a different forum it has been suggested that my problem is that the version of configobj I have is too old.
    I am using openSUSE 11.2 and have installed puddletag and the python dependencies from packman using yast.
    It is true that the version of python-configobj I have 4.4.0-1 dates from 2007 but the version of python I have is 2.6 whereas puddletag only requires 2.5.
    If the diagnosis of my problem is correct and I have to update my version of python-configobj how could I do this?
    Advice and suggestions would be much appreciated.
    Budgie2

  2. #2

    Default Re: openSUSE 11.2 and Python versions problem

    Problem solved thanks to google which helped me find a version of python-config.obj (4.7.2-12.2) which works on the openSUSE 11.2 installed python (4.6)
    Installed it and all is now well as puddletag now runs.
    Pity the packman site is so out of date.
    Budgie2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •