Results 1 to 2 of 2

Thread: package repo confusion

  1. #1

    Question package repo confusion

    I've seen on this page (Additional package repositories - openSUSE) it mentions Factory, Tumbleweed, and Evergreen.
    How do you know what version you have? All I know is that I have 11.4 and I purchased it and got it by mail from the distributor (openSUSE suse balsam ubuntu "linux distribution" "open-slx").
    This is my kernel info: Linux linux-h3s9 2.6.37.6-0.5-desktop #1 SMP PREEMPT 2011-04-25 21:48:33 +0200 x86_64 x86_64 x86_64 GNU/Linux

    I want to add the Packman repo and I need the dvdcss libraries too. I would like to be able to watch DVD's on my computer. I'm looking to add them with YaST.

  2. #2

    Default Re: package repo confusion

    hi,
    You just have to add the packman repo for 11.4. Unfortunately, the US mirror is down right now:
    http://packman.unixheads.com Is Down -> Check if your website is up or down?
    You can either wait or use another mirror: Packman Layout Explained

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •