Results 1 to 6 of 6

Thread: Kpackagekit update error

  1. #1
    Join Date
    May 2011
    Location
    EU
    Posts
    32

    Default Kpackagekit update error

    11.4 KDE
    running Kpackagekit software applications update shows this error
    Code:
    Download (curl) error for 'http://packman.inode.at/suse/openSUSE_11.4/repodata/repomd.xml':
    Error code: Connection failed
    Error message: Couldn't resolve proxy 'HTTP_PROXY'
    any fix?

  2. #2
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,901
    Blog Entries
    3

    Default Re: Kpackagekit update error

    There have been earlier threads on this.

    That happened to me when I first used Kpackagekit. So I opened a Yast window and did an online update with Yast. I recommend that you try that.

    The HTTP_PROXY message has never cropped up again here, although kpackagekit sometimes seems to get confused.
    openSUSE Leap 15.1; KDE Plasma 5;
    testing Leap 15.2Alpha

  3. #3
    Join Date
    May 2011
    Location
    EU
    Posts
    32

    Default Re: Kpackagekit update error

    I have read some of those threads but haven't found a fix so I posted in the hope someone could help now, I also have changed the network to ifup but still Kpackagekit throws out the same error, the system is fully updated using yast so it's no big deal, I would like to have a perfect running system but I guess I can live with this one.

  4. #4
    Join Date
    Nov 2010
    Location
    Ελλάδα(Αθήνα)-Россия (г. Красноярск)
    Posts
    2,919

    Default Απ: Re: Kpackagekit update error

    Code:
    Download (curl) error for 'http://packman.inode.at/suse/openSUSE_11.4/repodata/repomd.xml':
    Error code: Connection failed
    Error message: Couldn't resolve proxy 'HTTP_PROXY'
    Try to check your internet connection
    Code:
    ifconfig 10.0.0.138
    Second make a trace route to specific Ip
    and try a

    Code:
    su
    Code:
    # zypper refresh
    As I find this problem is a bug. Maybe you must wait for solution. Read this http://web.archiveorange.com/archive...HbGpiLYZzWNZu7
    Πάντα Φιλικά, Στάμος.
    Desktop: openSUSE Leap 15||x86_64||Gnome 3.14 & KDE 5||AMD Ryzen 7 8 core||Nvidia GTX 1070 Ti Gaming Edition
    Γλώσσες Προγραμματισμού: C++, Qt developing.
    http://bit.ly/fT8Hfi

  5. #5
    Join Date
    Jun 2009
    Location
    Pennsylvania, USA
    Posts
    233

    Default Re: Kpackagekit update error

    gandaran wrote:

    >
    > I have read some of those threads but haven't found a fix so I posted in
    > the hope someone could help now, I also have changed the network to ifup
    > but still Kpackagekit throws out the same error, the system is fully
    > updated using yast so it's no big deal, I would like to have a perfect
    > running system but I guess I can live with this one.
    >
    >


    Somewhere in those threads (or maybe the bug reports they refer to) I found
    this;

    Go to Configure Desktop-> Network Settings-> Proxy and make sure 'Connect to
    the Internet directly' is checked. (Assuming that's the way you really
    connect).

    No problems since then.


  6. #6
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,769

    Default Re: Kpackagekit update error

    I understand that the US packman is down. Try another mirror oe wait for it to get repaired.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •