Results 1 to 2 of 2

Thread: YaST2 won't launch in 11.3

  1. #1

    Default YaST2 won't launch in 11.3

    Hi,

    the following message appears after I enter the root password.

    /usr/lib/YaST2/bin/y2controlcenter: symbol lookup error: /usr/lib/YaST2/bin/y2controlcenter: undefined symbol: _ZN9QListData11detach_growEPii
    It doesn't launch from the root console, either. But, the text-based YaST works fine. I assume that something went wrong after my last system update. Could someone please tell me which package I need to downgrade, to get things working, again?

    Thanks, in advance!

  2. #2

    Default Re: YaST2 won't launch in 11.3

    Hi,

    perhaps some of the solutions in this thread
    Symbol lookup errors after updating libkdecore4
    can help you.

    HTH

    Lenwolf

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •