Results 1 to 3 of 3

Thread: kmail automatic spell checker stopped working

  1. #1

    Default kmail automatic spell checker stopped working

    After installing opensuse 11.4, the kmail program does not automatically check spelling. It worked perfectly in 11.3.

    Kmail is now 1.13.6.

    I click Settings > Spellchecker, and it has checked automatic spell checking enabled by default. I click on ok, and the spell checker starts working for a little while.

    If I click Tools > Spelling it brings up the spell checker box, and that works perfectly. But then, when it's finished, the automatic spell checking is turned off again. ???

    There are times when even Settings > Spellchecker will not turn on automatic checking. I haven't figured out yet what triggers the complete failure.

    What can I do to make it do automatic spell checking when composer starts, without having to remember to click anything? And so that it stays on always?

  2. #2

    Default Re: kmail automatic spell checker stopped working

    This is mine problem too.

  3. #3

    Default Re: kmail automatic spell checker stopped working

    I found a bug opened for this in bugzilla. See 653917 Kmail spell checker does not keep underline.

    I suggest that everyone that has this problem should post something to that bug. The bugs with the most posts get the most attention. It appears this bug has been open a while and it's not being addressed.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •