Results 1 to 3 of 3

Thread: ktorrent stops seeding after download finishes

  1. #1
    Join Date
    Oct 2008
    Location
    Guelph, ON, Canada
    Posts
    47

    Default ktorrent stops seeding after download finishes

    Hello,

    After I finish a download in ktorrent, the torrent stops seeding. I can't figure out why this is happening, so I'm hoping someone might have an idea.

    A couple of notes: my download speeds are fantastic (~6mb/s), while my seeding during download is about 60kb/s. However, this seed speed seems to fluctuate a lot from about 3kb/s. Once the download completes, the seed goes to 0kb/s, and the torrent doesn't find as many leachers. For now, after I finish downloading, I re-download a portion of my download at a limited rate of 1kb/s so that the seed continues.

    Lastly, I am currently running through a VPN server, however I this issue happens even if I'm running a normal connection.

    Any advice would be great!

    Dave
    Laptop: Thinkpad T61p | Intel Core 2 Duo T9500 2.6GHz | 4Gb RAM | nVidia Quadro FX 570M
    System: OS 11.4 x86_64 | KDE 4.6.0 "Release 6" | Kernel 2.6.37.6-0.7

  2. #2

    Default Re: ktorrent stops seeding after download finishes

    Have a look at Settings > Configure Ktorrent > Queue Manager

    The bit that says 'Keep seeding after download is finished' should have a tick in the box, if not, click on the box to put a tick in there

  3. #3
    Join Date
    Oct 2008
    Location
    Guelph, ON, Canada
    Posts
    47

    Default Re: ktorrent stops seeding after download finishes

    Quote Originally Posted by Ecky View Post
    Have a look at Settings > Configure Ktorrent > Queue Manager

    The bit that says 'Keep seeding after download is finished' should have a tick in the box, if not, click on the box to put a tick in there
    That would have been nice if it was the problem, however I do have it ticked and still the downloads stop seeding after they're finished.
    Laptop: Thinkpad T61p | Intel Core 2 Duo T9500 2.6GHz | 4Gb RAM | nVidia Quadro FX 570M
    System: OS 11.4 x86_64 | KDE 4.6.0 "Release 6" | Kernel 2.6.37.6-0.7

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •