Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: Adobe flash-player versus Shockwave Flash

  1. #1
    Join Date
    Jan 2009
    Location
    Belgium
    Posts
    245

    Default Adobe flash-player versus Shockwave Flash

    Hallo,

    Om een aantal sites te kunnen bezoeken (o.a. spelletjes) heb je blijkbaar de Adobe Flash-player nodig.
    Ik had echter Shockwave Flash genstalleerd wat nu maakt dat (althans dat denk ik) :
    - bij afspelen van Youtube-filmpjes er constant "zwarte" blokjes (at random) over het filmschermpje gaan
    - ik bij bepaalde sites allerhande partile gekleurde schermen over mijn gewenste scherm krijg.

    Vraag : kan ik alsnog de Adobe Flash-player installeren of kan ik mijn Shockwave Flash "verbeteren" ?

    Hartelijk dank,

    W

  2. #2
    Join Date
    Jan 2009
    Location
    Belgium
    Posts
    245

    Default Re: Adobe flash-player versus Shockwave Flash

    Quote Originally Posted by wba View Post
    Hallo,

    Om een aantal sites te kunnen bezoeken (o.a. spelletjes) heb je blijkbaar de Adobe Flash-player nodig.
    Ik had echter Shockwave Flash genstalleerd wat nu maakt dat (althans dat denk ik) :
    - bij afspelen van Youtube-filmpjes er constant "zwarte" blokjes (at random) over het filmschermpje gaan
    - ik bij bepaalde sites allerhande partile gekleurde schermen over mijn gewenste scherm krijg.

    Vraag : kan ik alsnog de Adobe Flash-player installeren of kan ik mijn Shockwave Flash "verbeteren" ?

    Hartelijk dank,

    W
    Wat ik vergat :
    - ik gebruik openSUSE 11.3, GNOME-desktop
    - met FireFox als browser (het probleem doet zich eechter ook voor met Opera)

    W

  3. #3
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,925
    Blog Entries
    14

    Default Re: Adobe flash-player versus Shockwave Flash

    Je zou eigenlijk via de eerste update flashplayer al binnen moeten krijgen. Downloaden bij Adobe heeft geen zin, de via de repos geleverde versie moet het doen.
    Om dit te bereiken kun je ook een terminal openen en dan
    Code:
    su -c 'zypper in flash-player'
    (rootpassword ingeven)
    kunnen doen.

    Andere vraag: wat voor videokaart heb je. In het geval van ATI of NVIDIA zul je de driver moeten installeren.

    Tevens kun je er het beste voor zorgen dat je ook de codecs van Packman genstalleerd zijn, zie de NL-HOWTO's over multimedia
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  4. #4
    Join Date
    Jan 2009
    Location
    Belgium
    Posts
    245

    Default Re: Adobe flash-player versus Shockwave Flash

    Hallo,

    Dank voor uw antwoord.

    Ik heb de door u aangeraden opdrachtregel uitgevoerd :

    [QUOTE=Knurpht;2336960]Je zou eigenlijk via de eerste update flashplayer al binnen moeten krijgen. Downloaden bij Adobe heeft geen zin, de via de repos geleverde versie moet het doen.
    Om dit te bereiken kun je ook een terminal openen en dan
    Code:
    su -c 'zypper in flash-player'
    (rootpassword ingeven)
    kunnen doen.

    en krijg dan volgende schermboodschap :

    Loading repository data ...
    Reading installed packages ...
    'flash-player' is already installed.
    No update candidate for "flash-player-10.2.159.1-0.2.1.i586. The highest available version is already installed.
    Resolving package dependencies ...
    Nothing to do.


    Ik heb een NVidiabeeldschermkaart.

    Ik zal nu de NL-HOWTO's over multimedia nalezen.

    Met oprechte groeten,

    W

  5. #5
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,925
    Blog Entries
    14

    Default Re: Adobe flash-player versus Shockwave Flash

    Heb je de NVIDIA driver genstalleerd?

    Doe je zo:

    Start Yast - Software bronnen
    Kies Toevoegen
    Kies Bronnen onderhouden door de gemeenschap
    Vink NVIDIA aan
    OK
    Importeer de "key" als daar om gevraagd wordt
    OK
    OK

    Start Yast - Software beheer
    Als het goed is zie je dat er automatisch een paar pakketten met "nvidia" in de naam geselecteerd worden.
    Kies Accepteren

    Als e.e.a. klaar is, herstart je je PC, waarbij nu de NVIDIA driver gebruikt wordt ipv de open source "nouveau" driver, en zou het video probleem voorbij zijn.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  6. #6
    Join Date
    Dec 2008
    Location
    Rotterdam (NL)
    Posts
    814

    Default Re: Adobe flash-player versus Shockwave Flash

    Misschien heb je wat aan de engelstalige uitleg op dit forum er hebben meer mensen last met de firefox 4 editie en flash.

    11.4 Firefox 4 flash issue
    HP Z420 Intel Xeon & Lenovo T440s Intel I7vPro
    openSUSE Tumbleweed KDE
    Raspberry PI3 met openSUSE TW en Raspbian
    Linux counter #241023

  7. #7
    Join Date
    Jan 2009
    Location
    Belgium
    Posts
    245

    Default Re: Adobe flash-player versus Shockwave Flash

    Quote Originally Posted by Knurpht View Post
    Heb je de NVIDIA driver ge�nstalleerd?

    Doe je zo:

    Start Yast - Software bronnen
    Kies Toevoegen
    Kies Bronnen onderhouden door de gemeenschap
    Vink NVIDIA aan
    OK
    Importeer de "key" als daar om gevraagd wordt
    OK
    OK

    Start Yast - Software beheer
    Als het goed is zie je dat er automatisch een paar pakketten met "nvidia" in de naam geselecteerd worden.
    Kies Accepteren

    Als e.e.a. klaar is, herstart je je PC, waarbij nu de NVIDIA driver gebruikt wordt ipv de open source "nouveau" driver, en zou het video probleem voorbij zijn.
    Beste,

    Zo heb ik gedaan en prompt ... blijft mijn computer hangen gedurende het opstartscherm. Ik krijg een zwart scherm met een lijnvormige cursor in de linkerbovenhoek.

    Ik moet het toestel uitzetten om te rebooten ...

    Dus : openSUSE start niet meer op. Tijd om over te gaan naar openSUSE 11.4 met KDE ...

    W

  8. #8
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,925
    Blog Entries
    14

    Default Re: Adobe flash-player versus Shockwave Flash

    Het lijkt erop dat de scripts van de NVIDIA installer niet goed zijn uitgevoerd. Weet niet wat je al gedaan hebt, maar helpt "nomodeset" op de Opties regel in het bootmenu niet?
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  9. #9
    Join Date
    Jan 2009
    Location
    Belgium
    Posts
    245

    Default Re: Adobe flash-player versus Shockwave Flash

    Quote Originally Posted by Knurpht View Post
    Het lijkt erop dat de scripts van de NVIDIA installer niet goed zijn uitgevoerd. Weet niet wat je al gedaan hebt, maar helpt "nomodeset" op de Opties regel in het bootmenu niet?
    De installatie van Flash-player is, dank zij de hier verstrekte tips, goed verlopen.

    Het afspelen van een YouTubefilmpje lukt nu goed, MAAR : er zijn constant witte of zwarte vierkanten over het filmbeeld die het filmbeeld vierkantsgewijs gedeeltelijk onzichtbaar maken.
    Kan daar iets aan gebeuren ?

    In FireFox zie ik nu dat de Flash-player het standaard content programma is voor Shockwave Flashbestanden.

    Wat nu ?

    W

  10. #10
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,925
    Blog Entries
    14

    Default Re: Adobe flash-player versus Shockwave Flash

    Heb je nou voor je videokaart de NVIDIA driver geïnstalleerd? Dit fenomeeen zie je namelijk als de driver niet of niet goed is geïnstalleerd.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •