Results 1 to 3 of 3

Thread: Sound too silent on Asrock N68C-S UCC motherboard

  1. #1

    Default Sound too silent on Asrock N68C-S UCC motherboard

    Recently, I installed OpenSuse 11.3..

    I tried to listen mp3 on in, but it was too silent (of course, I tried to put speakers to be louder)..
    I switched to winXP (as a second OS) on this computer, and sound volume is ok, so I suppose it's problem in OpenSuse...

    I have ASROCK N68C-S UCC motherboard with nForce 630a sound chip on it.
    How could I increase volume?

    tnx

  2. #2
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    27,109
    Blog Entries
    40

    Default Re: Sound too silent on Asrock N68C-S UCC motherboard

    Quote Originally Posted by bongo_zg View Post
    Recently, I installed OpenSuse 11.3..

    I tried to listen mp3 on in, but it was too silent (of course, I tried to put speakers to be louder)..
    I switched to winXP (as a second OS) on this computer, and sound volume is ok, so I suppose it's problem in OpenSuse...

    I have ASROCK N68C-S UCC motherboard with nForce 630a sound chip on it.
    How could I increase volume?
    In openSUSE one increases the sound by moving up the volume in the mixer. Typically this is using kmix in KDE and alsamixer in Gnome.

    In some cases on openSUSE-11.3 one also has to go to YaST > Hardware > Sound > Other > Volume and move the volume controls up there if the settings are not up already.

  3. #3

    Default Re: Sound too silent on Asrock N68C-S UCC motherboard

    yesss.. tnx

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •