Results 1 to 4 of 4

Thread: Cannot install cron update

  1. #1
    Join Date
    Dec 2008
    Location
    Montevideo, Uruguay
    Posts
    454

    Question Cannot install cron update

    When the automatic update begins, fails displaying the message:

    A package dependency could not be found.
    More information is available in the detailed report.

    Details >>

    cron-4.2-9.17.1.i586 requires cronie = 1.4.6-, but this requirement cannot be provided

    I went to software download, I downloaded and installed crownie 1.4.6, but still the same thing

    any ideas ?

    thanks for any beedbacks

    regards

    agunet74
    agunet74

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    29,834

    Default Re: Cannot install cron update

    IIRC I saw a thread with the same problem here yesterday. Please search for it, it could help you (and we would not have x threads about the same problem ).
    Henk van Velden

  3. #3

    Default Re: Cannot install cron update

    I just did an update with yast and it let me to choose between three options. I selected "downgrade" because even if the version in update repo is 4.2-9.3.1 and the version installed was 4.2-9.17.1, the first has been built yesterday. The update went well.

  4. #4
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Cannot install cron update

    On 2011-05-07 09:06, agunet74 wrote:
    >
    > cron-4.2-9.17.1.i586 requires cronie = 1.4.6-, but this requirement
    > cannot be provided


    It is a bug. The maintainer will redo the package when time permits.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.2 x86_64 "Emerald" at Telcontar)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •