Results 1 to 2 of 2

Thread: after installing KDE Problem with Metacity window session upon log out then chose metacity login

  1. #1
    Join Date
    May 2011
    Location
    Aurora, IN
    Posts
    1

    Default after installing KDE Problem with Metacity window session upon log out then chose metacity login

    Recently I had installed and used auto-configuration settings for OpenSuse.
    After installing I decided to play around with different things.
    Then I wound up installing all the sessions that OpenSuse provides and
    installed LXDE Gnome Xfce. KDE was already installed. After installing
    them I decide to logout and try my hand at different session logins.
    I learned that the metacity session left my machine in a hung unresponsive
    state with absolutely no way to recover but to re-install the system again.
    When I highlighted the metacity session I found out that whenever i typed
    in my password and hit the return button on screen that it did not open
    up like the rest of the sessions had. So metacity session hangs. After
    re-installing I used Gnome as my default desktop environ. Now when I log
    out to change sessions metacity is not there in the dialog box. Doesnt matter
    because i didnt need it there to do the same as before.
    I hope this helps everyone and to let Developer/techsupport know whats going on.
    Also I noticed something else I did when playing around with the x button on
    the desktop thingy the thing that contains some of your startup menu icons.
    It hovers on your KDE desktop transparently and I pushed the x button and now I
    can not get it back on my KDE desktop. Is there a setting to get KDE desktop back
    to its original state, or do I have to re-install again?

  2. #2
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Smile Re: after installing KDE Problem with Metacity window session upon log out then chose metacity login

    When you are at the the default SUSE Login Screen and you select the Session Type in the Bottom Left of the screen, are you selecting the session called: KDE Plasma Workspace? There is more than one that has the name KDE, but this is the correct name to select. May I also say that in general it is best to select a particular desktop and stick with it. KDE and GNOME get the most attention and are likely to work the best. There are some interactions when switching between desktops that can create odd problems. I do load GNOME and KDE, but stick with KDE. I like having a backup session (ie GNOME) should I mess up KDE and GNOME has several apps I can use while in KDE (Like Banshee) if I load both sessions, but I stick with KDE exclusively unless there is a problem. This is the same suggestion I would give to you.

    Thank You,
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •