I am getting this error on a recent cron upgrade.

cron-4.2-9.17.1.x86_64 requires cronie = 1.4.6-, but this requirement cannot be provided

Could someone provide a solution or insight on this please.

Thanks!