Results 1 to 5 of 5

Thread: zypper error: Additional rpm output: /sbin/ldconfig: /usr/lib/ is not a symbolic link

  1. #1

    Default zypper error: Additional rpm output: /sbin/ldconfig: /usr/lib/ is not a symbolic link

    anyone know how to fix this

    "/sbin/ldconfig: /usr/lib/ is not a symbolic link"

    zypper in <packages>

    Retrieving package ..
    Retrieving: ..
    Installing: ..
    Additional rpm output:
    /sbin/ldconfig: /usr/lib/ is not a symbolic link

    I get this error installing any package

  2. #2
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: zypper error: Additional rpm output:

    On 05/05/2011 02:06 PM, martinmartiini wrote:
    >
    > anyone know how to fix this


    while waiting on a real guru (i am not) to stumble in and help, have a
    look at these and see if any leads to a smile:

    http://tinyurl.com/6fay998

    if nothing from previous openSUSE forum post help (those above) then
    maybe something in the broader search of all of linux will:

    http://tinyurl.com/67wanyb

    sometimes, google is helpful.. ;-)

    --
    CAVEAT: http://is.gd/bpoMD
    [openSUSE11.3 + KDE4.5.5 + Firefox3.6.17 + Thunderbird3.1.10 via NNTP]
    HACK Everything -> http://www.youtube.com/watch?v=j5b4CCe9pS8&NR=1

  3. #3

    Default Re: zypper error: Additional rpm output:

    Quote Originally Posted by DenverD View Post
    On 05/05/2011 02:06 PM, martinmartiini wrote:
    sometimes, google is helpful.. ;-)
    [color=blue]
    yes, and I've read all those .. of google posts most seem to be errors compiling system libraries

    Im doing upgrade to factory .. to see if that fixes it .. and it gives

    Retrieving: glibc-2.11.3-15.2.i686.rpm [done (405.8 KiB/s)]
    Installing: glibc-2.11.3-15.2 [done]
    Additional rpm output:

    /sbin/ldconfig: Input file /usr/lib/libofx.so.4.0.1 not found.
    /sbin/ldconfig: Can't link /usr/lib/lib�/reaman@Dyzer.s$H0 to libstreamanalyzer.so.0.7.3
    /sbin/ldconfig: /usr/lib/ is not a symbolic link

    Retrieving: zlib-1.2.5-12.1.i586.rpm [done]
    Installing: zlib-1.2.5-12.1 [done]
    Additional rpm output:
    /sbin/ldconfig: Input file /usr/lib/libofx.so.4.0.1 not found.

    /sbin/ldconfig: Can't link /usr/lib/lib�/reaman@Dyzer.s$H0 to libstreamanalyzer.so.0.7.3
    /sbin/ldconfig: /usr/lib/ is not a symbolic link

    etc etc

  4. #4

    Default Re: zypper error: Additional rpm output:

    reinstalled

  5. #5
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: zypper error: Additional rpm output:

    On 05/07/2011 02:06 PM, martinmartiini wrote:
    >
    > reinstalled


    and?

    --
    CAVEAT: http://is.gd/bpoMD
    [openSUSE11.3 + KDE4.5.5 + Firefox3.6.17 + Thunderbird3.1.10 via NNTP]
    HACK Everything -> http://www.youtube.com/watch?v=j5b4CCe9pS8&NR=1

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •