Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

Thread: Configuring two monitors in 11.4 isfull of broken and fail.

  1. #21

    Default Re: Configuring two monitors in 11.4 isfull of broken and fail.

    Quote Originally Posted by caf4926 View Post
    Sadly you will find all distros have their fair share of users making such claims as yours, often without having made any attempt to solve the issue through the forum.
    I haven't tried anything through the forum (other than ranting) as I was generally able to get things working myself previously. Currently I have two broken OpenSuse 11.4 graphics configurations. One stopped working after the first update, the other stopped working after the first restart. The first only works in runlevel 3 now. Root works fully but if I log in as anyone else (then run startx) I don't get any sound. I had this one working with the nvidia drivers before.

    The second I have re-installed 3 times to try and get things working. After each install things seem to work fine until I tell the setup to use two monitors (in which case, after a restart, the system resets to one monitor but will no longer show the option for two monitors.) If I try and use the nvidia drivers the system crashes after restart, will not startx or run in runlevel5, and will not get working again regardless of what I try. Of course "what I try" means basically returning to circa 1998 XWindows configuration text files now that there is no SAX... or it would if it wasn't for the fact that there is no longer a single configuration file to modify.

    ...sorry, started ranting again. OpenSuse 11.4 is simply broke for me on two different systems, a problem I have NEVER had from Suse before (my first Suse version was 6.4... back when they gave you Stickers in the box!)

    Bobby

  2. #22
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Configuring two monitors in 11.4 isfull of broken and fail.

    Bobby

    Perhaps I can suggest you look at this thread in it entirety
    Configuring two monitors in 11.4 isfull of broken and fail.

    I seem to recall it worked out OK and is something like your situation.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #23
    Join Date
    Aug 2008
    Location
    Oak Park, MI
    Posts
    43

    Default Re: Configuring two monitors in 11.4 isfull of broken and fail.

    Quote Originally Posted by caf4926 View Post
    Bobby

    Perhaps I can suggest you look at this thread in it entirety
    Configuring two monitors in 11.4 isfull of broken and fail.

    I seem to recall it worked out OK and is something like your situation.
    Actually, Configuring two monitors in 11.4 isfull of broken and fail is THIS thread.

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •