Results 1 to 6 of 6

Thread: LibreOffice will not start

  1. #1
    Join Date
    Aug 2008
    Location
    Mexico and Sweden
    Posts
    1,659

    Default LibreOffice will not start

    Suse 11.3 KDE 32bit Following instructions in software.opensuse.org: Search Results I installed LibreOffice using the 1-click Install method. It will not start and produces no error when invoked from the console. Now here's the strangest part. If I left click on an .ods file produced by LibreOffice on another computer (on which it worked) KDE tries to extract it using ark even though file properties identifies it as an "ODS spreadsheet".

    Help will be appreciated. Thanks.

  2. #2
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    16,284

    Default Re: LibreOffice will not start

    ODS is a zipped XML file structure. Don't know why LO is not running for you though sounds like it may not really be installed completly. Check in Yast. I never really trust those one clicks

  3. #3
    Join Date
    Aug 2008
    Location
    Mexico and Sweden
    Posts
    1,659

    Default Re: LibreOffice will not start

    Quote Originally Posted by gogalthorp View Post
    ODS is a zipped XML file structure. Don't know why LO is not running for you though sounds like it may not really be installed completly. Check in Yast. I never really trust those one clicks
    Good advice. None of the writer, spreadsheet, or database executables were installed. Thank you very much.

  4. #4
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: LibreOffice will not start

    On 05/04/2011 05:06 PM, gogalthorp wrote:
    >
    > Check in Yast. I never really trust those one clicks


    agree!

    use YaST (with only oss, non-oss, update and packman enabled) and
    *delete* OpenOffice and LibreOffice, then install LibreOffice, and try
    again..

    --
    CAVEAT: http://is.gd/bpoMD
    [openSUSE11.3 + KDE4.5.5 + Firefox3.6.17 + Thunderbird3.1.10 via NNTP]
    HACK Everything -> http://www.youtube.com/watch?v=j5b4CCe9pS8&NR=1

  5. #5
    Join Date
    Aug 2008
    Location
    Mexico and Sweden
    Posts
    1,659

    Default Re: LibreOffice will not start

    Quote Originally Posted by DenverD View Post
    On 05/04/2011 05:06 PM, gogalthorp wrote:
    >
    > Check in Yast. I never really trust those one clicks


    agree!

    use YaST (with only oss, non-oss, update and packman enabled) and
    *delete* OpenOffice and LibreOffice, then install LibreOffice, and try
    again..
    I normally only have the four above repositories enabled, but because I originally installed some of the of the required packages from Index of /repositories/LibreOffice:/Stable/openSUSE_11.3 I felt I should also install the writer and spreadsheet executables from the same repository to be safe. The versions available from Packman are an earlier version (not that I need the latest and best). What I have installed works. I hesitate to revert to the Packman versions at this point so I am inclined to staying with what I have. Do you still recommend starting all over again?

  6. #6
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: LibreOffice will not start

    On 05/04/2011 07:36 PM, ionmich wrote:
    >
    > What I have installed works. . . . Do you still recommend starting all over again?


    no, use what works..

    --
    CAVEAT: http://is.gd/bpoMD
    [openSUSE11.3 + KDE4.5.5 + Firefox3.6.17 + Thunderbird3.1.10 via NNTP]
    HACK Everything -> http://www.youtube.com/watch?v=j5b4CCe9pS8&NR=1

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •