Results 1 to 8 of 8

Thread: Flash problems with ATI acceleration

  1. #1
    Join Date
    Aug 2010
    Location
    BH,MG,Brasil
    Posts
    3

    Default Flash problems with ATI acceleration

    I have found problems running some games flash in Mozilla 4, Flash 10.2 and ATI driver, the image has no sequence, blinking between the white and the original image, someone has gone through this?

  2. #2
    Join Date
    Jun 2008
    Location
    Belgrade, Serbia
    Posts
    719

    Default Re: Flash problems with ATI acceleration

    It's a flash player problem for linux, especially 64 bit version.
    As I am flex developer I always keep 10.1 r45 near, as this is the only one not causing any problems. Send me an e-mail in msg, and if you wish I can send it to you. It is a debugger version, however, and you may see error dialog if there are some errors in flash code.
    Emil Beli
    http://www.beli.ws/blog/
    openSUSE 11.4 x64 KDE, ATI 5600, i7 dell inspire laptop

  3. #3
    Join Date
    Nov 2010
    Location
    Ελλάδα(Αθήνα)-Россия (г. Красноярск)
    Posts
    2,919

    Default Απ: Re: Flash problems with ATI acceleration

    Also i had this problem, but now it has been already solved. You have not problems with ati drivers, but only a flash problem. As I know it is a library who you need. Emil knows about it.
    Πάντα Φιλικά, Στάμος.
    Desktop: openSUSE Leap 15||x86_64||Gnome 3.14 & KDE 5||AMD Ryzen 7 8 core||Nvidia GTX 1070 Ti Gaming Edition
    Γλώσσες Προγραμματισμού: C++, Qt developing.
    http://bit.ly/fT8Hfi

  4. #4
    Join Date
    Aug 2010
    Location
    BH,MG,Brasil
    Posts
    3

    Default Re: Απ: Re: Flash problems with ATI acceleration

    I downgrade flash to version 10.1 and now its works fine.
    tks

  5. #5
    Join Date
    Jun 2008
    Location
    Belgrade, Serbia
    Posts
    719

    Default Re: Απ: Re: Flash problems with ATI acceleration

    Keep it in backup and taboo (protect) flash in software manager so it don't get updated.
    Emil Beli
    http://www.beli.ws/blog/
    openSUSE 11.4 x64 KDE, ATI 5600, i7 dell inspire laptop

  6. #6
    Join Date
    Jun 2008
    Location
    Belgrade, Serbia
    Posts
    719

    Default Re: Απ: Re: Flash problems with ATI acceleration

    Daniel. se voc precisa ajuda em portugus, pode perguntar sempre.
    Emil Beli
    http://www.beli.ws/blog/
    openSUSE 11.4 x64 KDE, ATI 5600, i7 dell inspire laptop

  7. #7
    Join Date
    Aug 2010
    Location
    BH,MG,Brasil
    Posts
    3

    Default Re: Απ: Re: Flash problems with ATI acceleration

    Emil, você poderia me passar a versão de debug do flash? Ainda estou tendo problemas em alguns sites.
    obrigado

    email: d_an_ie_l@yahoo.com, daniel.menezes@sydle.com

  8. #8
    Join Date
    Jun 2008
    Location
    Belgrade, Serbia
    Posts
    719

    Default Re: Απ: Re: Flash problems with ATI acceleration

    mandado. No esquece bloquear "protect" flash player no Yast... voce no quer que ele seja atualizado.
    Emil Beli
    http://www.beli.ws/blog/
    openSUSE 11.4 x64 KDE, ATI 5600, i7 dell inspire laptop

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •