Results 1 to 5 of 5

Thread: wired lan not connected after update

  1. #1

    Default wired lan not connected after update

    My sons computer /w 11.4 x64 installed a week ago, was working fine till he wanted to play with Blender.

    So he installed it and it would not run because im lazy and did not instruct him on installing NVidia drivers for his vid card. He added the repo and I had him run update instead of just software management (my bad) anyhow ran the update and there were updates with driver install, rebooted Blender works now.

    But the nic card sates its not connected in yast no ip in root terminal /w ifconfig info there for nic mac addy and such, tried reboots and reconfig in yast no joy. Dual boot into his windblows and the nic work perfect so not hardware issue.

    Need some ideas to try.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: wired lan not connected after update

    Could you post the result of:

    Code:
    /sbin/lspci -nnk
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: wired lan not connected after update

    Code:
     /sbin/lspci -nnk
    00:00.0 Host bridge [0600]: ATI Technologies Inc RS690 Host Bridge [1002:7910]
            Subsystem: ASUSTeK Computer Inc. Device [1043:826d]
    00:02.0 PCI bridge [0604]: ATI Technologies Inc RS690 PCI to PCI Bridge (PCI Express Graphics Port 0) [1002:7913]
            Kernel driver in use: pcieport
    00:07.0 PCI bridge [0604]: ATI Technologies Inc RS690 PCI to PCI Bridge (PCI Express Port 3) [1002:7917]
            Kernel driver in use: pcieport
    00:12.0 SATA controller [0106]: ATI Technologies Inc SB600 Non-Raid-5 SATA [1002:4380]
            Subsystem: ASUSTeK Computer Inc. Device [1043:81ef]
            Kernel driver in use: ahci
    00:13.0 USB Controller [0c03]: ATI Technologies Inc SB600 USB (OHCI0) [1002:4387]
            Subsystem: ASUSTeK Computer Inc. Device [1043:81ef]
            Kernel driver in use: ohci_hcd
    00:13.1 USB Controller [0c03]: ATI Technologies Inc SB600 USB (OHCI1) [1002:4388]
            Subsystem: ASUSTeK Computer Inc. Device [1043:81ef]
            Kernel driver in use: ohci_hcd
    00:13.2 USB Controller [0c03]: ATI Technologies Inc SB600 USB (OHCI2) [1002:4389]
            Subsystem: ASUSTeK Computer Inc. Device [1043:81ef]
            Kernel driver in use: ohci_hcd
    00:13.3 USB Controller [0c03]: ATI Technologies Inc SB600 USB (OHCI3) [1002:438a]
            Subsystem: ASUSTeK Computer Inc. Device [1043:81ef]
            Kernel driver in use: ohci_hcd
    00:13.4 USB Controller [0c03]: ATI Technologies Inc SB600 USB (OHCI4) [1002:438b]
            Subsystem: ASUSTeK Computer Inc. Device [1043:81ef]
            Kernel driver in use: ohci_hcd
    00:13.5 USB Controller [0c03]: ATI Technologies Inc SB600 USB Controller (EHCI) [1002:4386]
            Subsystem: ASUSTeK Computer Inc. Device [1043:81ef]
            Kernel driver in use: ehci_hcd
    00:14.0 SMBus [0c05]: ATI Technologies Inc SBx00 SMBus Controller [1002:4385] (rev 14)
            Subsystem: ASUSTeK Computer Inc. Device [1043:81ef]
            Kernel driver in use: piix4_smbus
    00:14.1 IDE interface [0101]: ATI Technologies Inc SB600 IDE [1002:438c]
            Subsystem: ASUSTeK Computer Inc. Device [1043:81ef]
            Kernel driver in use: pata_atiixp
    00:14.2 Audio device [0403]: ATI Technologies Inc SBx00 Azalia (Intel HDA) [1002:4383]
            Subsystem: ASUSTeK Computer Inc. Device [1043:8249]
            Kernel driver in use: HDA Intel
    00:14.3 ISA bridge [0601]: ATI Technologies Inc SB600 PCI to LPC Bridge [1002:438d]          
            Subsystem: ASUSTeK Computer Inc. Device [1043:81ef]
    00:14.4 PCI bridge [0604]: ATI Technologies Inc SBx00 PCI to PCI Bridge [1002:4384]
    00:18.0 Host bridge [0600]: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration [1022:1100]
    00:18.1 Host bridge [0600]: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map [1022:1101]
    00:18.2 Host bridge [0600]: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller [1022:1102]
    00:18.3 Host bridge [0600]: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control [1022:1103]
            Kernel driver in use: k8temp
    01:00.0 VGA compatible controller [0300]: nVidia Corporation G92 [GeForce 9800 GT] [10de:0614] (rev a2)
            Subsystem: XFX Pine Group Inc. Device [1682:2372]
            Kernel driver in use: nvidia
    03:06.0 Ethernet controller [0200]: Intel Corporation 82541PI Gigabit Ethernet Controller [8086:107c] (rev 05)
            Subsystem: Intel Corporation PRO/1000 GT Desktop Adapter [8086:1376]
            Kernel driver in use: e1000
    03:07.0 FireWire (IEEE 1394) [0c00]: VIA Technologies, Inc. VT6306/7/8 [Fire II(M)] IEEE 1394 OHCI Controller [1106:3044] (rev c0)
            Subsystem: ASUSTeK Computer Inc. M4A series motherboard [1043:81fe]
            Kernel driver in use: ohci1394
    The nic is listed properly right model.

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: wired lan not connected after update

    Yes, this is it
    Code:
    03:06.0 Ethernet controller [0200]: Intel Corporation 82541PI Gigabit Ethernet Controller [8086:107c] (rev 05)         Subsystem: Intel Corporation PRO/1000 GT Desktop Adapter [8086:1376]         Kernel driver in use: e1000
    And the driver is shown too
    It's extremely unusual for a wired connection not to work. Even if in the process of your installing software you added a whole bunch of strange and wonderful stuff.

    Let me see result from:

    Code:
    zypper lr -d
    Code:
    uname -a
    Code:
    rpm -qa | grep kernel
    Incidentally, can you login to your router from this machine?
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5

    Default Re: wired lan not connected after update

    Can you ping anywhere?
    Vaio F11: i7-720QM 8GB RAM Nvidia GT 330m
    Win 7 Pro 64 bit | openSuse 11.4 64 bit | Arch Linux 64 bit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •